InftyEditorについて

 InftyEditor Version 3.08 (Japanese Edition)

Infty Editor は、

数式を含む文章をPCで作成する際、
思考を妨げるような面倒な操作が、できる限り少なくなるように、と開発されたエディタです。

数学記号も入力するとすぐに画面上に表示されますので、確認しながら入力を続けることができます。

数式特有の記号や構文の入力や、添え字などの入力も、
わかりやすいコマンドとキー操作で、キーボードのホームポジションから手を離さずに
スムーズに入力できます。コマンドを忘れた場合も、マウスのショートカットメニューからの選択で簡単に調べたり、そのまま入力したりすることができます。うろ覚えのコマンドも、入力を始めるとプルダウンメニューに近いコマンドのリストが表示されますので、その中から正しいのを選ぶことで、自然にコマンドが覚えられます。解説：[入力のしかた]

また、キー入力のほかに、直感的でわかりやすい、タブレットやマウスによる手書きでの数式入力の機能もついています。解説：[機能メニュー]

数学テキストに欠かせない、図や表、グラフなどは、他の作図ソフトで作成して、jpeg や png などの画像ファイルのかたちで保存しておけば、それを InftyEditor で編集中の文書の中に挿入することができます。図の右側、或いは左側に文章を書くことも可能になっています。

作成した文書は、本エディタに付属の印刷機能により、画面で見たとおりに印刷できる（Student版を除く）ほか、
ＨＴＭＬファイル（MathML）で出力して、Web に貼り付け、Internet Explorer などのブラウザで見ることもできます。

LaTeX ソースファイルの形で保存して、TeXによる高度な印刷を楽しむこともできます。
LaTeX ユーザー の方にも、手軽に活用していただけるように、プリアンブルの選択・自動生成など、LaTeX 設定項目を用意しています。
本エディタにはない、高度なLaTeX コマンドなどもTeXモード選択することで文書中に自由に書き込むことができますので、 LaTeX のエキスパートにとっても使いやすいものになっていると思います。

さらに、このLaTeXソースファイルを、PSファイルやPDFファイルに簡単なボタン操作で変換する機能もあります。様々な印刷ファイル形式に対応することで、発表の機会を広げることができます。解説：[LaTeX出力]メニュー

このように、本格的な数理科学の論文や研究発表に対応していますが、 数段階の数学のレベル設定を設けており、例えば「中学数学レベル」、を選択すれば、中学数学では使用しない記号や文字を非表示にすることができますので、学校の授業に活用していただく際にも使いやすくなっています。

©Microsoft Word や、Excel、PowerPoint などのアプリケーションで、数式を表現したい場合、InftyEditorで入力した数式は、クリップボードに「画像としてコピー」できるようになっていますので、簡単にきれいな数式を貼りつけることができます。

InftyEditorで作ったファイルのまま、プレゼンテーション機能を使って、スクリーンに表示させれば、数式を逐次表示させるなどの、授業や発表に効果的な使い方ができます。
さらに、ひとつの文書で、テストや問題集などで解答用答案用紙と正解付答案用紙の二通りを、簡単に印刷できる機能もあります。

学校で使うプリントや、学生のレポート等から、本格的な数理科学の論文、
    そして、授業や講義、研究発表まで、
        幅広く使っていただけることを願っております。

Infty Project
URL:http://www.inftyproject.org/

特定非営利活動法人サイエンス・アクセシビリティ・ネット（登録略称：サクセスネット)
URL: http://www.sciaccess.net/


インストール/動作環境

インストール／動作環境

＜インストールについて＞

1. インストール

古いバージョンが入っている場合は先にアンインストールしておいてください。

インストール CD をお持ちの場合はその指示にしたがってください。最新版インストーラは http://www.sciaccess.net/jp/InftyEditor/download.html から取得できます。解凍し、「InftyEd2.msi」というファイルをクリックすると、インストールが始まります。

インストール

インストール後にはじめて起動したときは、確認画面が表示されます。「登録」ボタンから解除キーの入力画面を表示させて、お持ちの解除キーを入力してください。３０日間は解除キーの入力なしに使うことができます。その場合は「実行」ボタンを押してください。

解除キーの入力

2．動作環境

InftyEditor を使うために必要なソフトウェアは以下の通りです。

OS ： Windows 2000, XP 以上

ブラウザ： Microsoft Internet Explorer 6 以上


使ってみましょう（入力編）

１．まず、知っておいていただきたいこと

«モードの切り替え»

InftyEditorでは、通常のエディタでは表現できない、複雑な位置にある数式の表現を印刷レイアウトで確認しながら入力できます。それを可能にするために、入力モードというのを切り替えながら入力します。

InftyEditor では、通常のエディタと同じように、普通の文字を入力をする場合を「テキスト入力モード」というモードで行います。

数式や、数式的意味を持つアルファベットや記号を入力をする場合には、モードを切り替えて、 [image] 　数式(Math )モードにします。この数式モードでは、様々な数学的表現をサポートしています。

この二つを切り替えるには、キーボードから、Cｔｒｌ キーを押しながら、Space キーを押します。モードを切り替えるとツールボタンの表示も変わります。
また、どちらのモードで入力したのかが分かるように、「テキストモード」では、文字は黒いフォントで、「数式入力モード」での文字は、青いフォントで表示されます。これは、表示のためであり、印刷時はどちらも黒のフォントで出力されます。

テキスト入力モードと数式入力モード

テキストモードでも入力可能な記号であっても、数式的意味をもつ文字を入力する場合は、数式(Math )モードで行うようにしてください。これにより、後に、きれいな印刷結果を出し、また、LaTeXへ正しく出力できます。

２．入力してみましょう

«入力の練習»

それでは、実際に、InftyEditor を使ってみましょう。
次のような文章を入力したい場合には、どうすればいいでしょうか。解説していきますので、ご一緒に、入力してみてください。

まず、この文では、一行目は、通常の文章ですから、「テキストモード」の状態で入力します。
日本語入力をオン（[半角/全角]キー）にして、「2次方程式の解より、次の公式が導かれる。」と入力し、改行します。
ここまでは、通常のエディタとなんら変わりない操作です。

2行目は、数式です。ここで、モードを切り替えます。キーボードの Ctrl ＋space でもいいですし、ツールボタンをクリックしても切り替えることができます。「 [image] 　数式(Math )モード（以下「マスモード」と呼ぶ）」にします。

最初の文字「 x 」を入力してみてください。斜体の「 x 」が表示されます。マスモードなので、前述のように、表示は青い色です。
数学では、アルファベットを斜体にして記号として使うことが多いため、マスモードでアルファベットを入力すると、まず斜体になります。（立体にしたい場合は、入力後、範囲指定し、Ctrl+Iで可能です。）
また、さっきまでテキストモードで、日本語変換を有効にしていましたが、モードが変わったとたん、オフの状態になりました。これは、日本語と数式が混在する文書の入力で、日本語変換の切り替えをせずに済むようになっているためです。（これにより、たとえば、英語のテスト問題を作成するのにも、InftyEditorは、大変便利です。）

これらのキー操作や、表示の色などは、好みにカスタマイズできますので、のちほど[設定]メニューをご覧ください。

さて、次の文字は、「＝」ですから、キーボードから入力できます。

次は、分数です。このような記号や数学構文は、複数の入力の仕方がありますので、お好きな方法を選ぶことができます。

方法　A キーボードから、InftyEditor独自の記号コマンドを入力して表示させる方法です。この記号コマンドは、LaTeX入力に準じており、さらに簡素化されていますので、簡単なコマンドになっています。
分数（fraction）の場合は、「\f」がコマンドなので、キーボードから入力します。 Enterキーを押すと、確定します。
（尚、文字・記号・数式構文の各コマンドは、「入力早見表（文字・記号）」　「入力早見表（数式構文）」　にまとめてあります。）

方法　B 　数式(Math )モードになっている時には、ウインドウ下部のステータスバーに、ボタン [image] が表示されます。このボタンをクリックするか、 対応するファンクションキー （分数ですから、F5）を押すと入力できます。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文」を選択すると、その右に表示されるサブメニューに、数式構文が種別に表示されます。

今回は、この中の「分数」をポイントします。

分数線が入力され、カーソルは、分子の位置に点滅したでしょうか。
ここから分子の入力です。（分母を先に入力したい場合は、設定変更をすることもできますが、ここでは、このまま進みます）

「－」と「b」は、キーボードから入力します。

次は、プラスマイナス（plus or mines）の記号「±」です。記号のコマンドは、読み方に似ていることが多いので、￥のキーに続けて、ｐ を入力してみましょう。矢印キーの下方向への移動を少し押し続けると、ショートカットメニューがスクロールして、「\pm」が、この記号のコマンドであることがわかります。

そこで、\pm　となるように入力を続けて、enterキー、でもいいですが、矢印キーを押し続けて、\pmのところが反転表示になったら、そこでenterキーを押しても結構です。

次は、根号（ルート）記号です。これも数学構文ですので、分数と同様に、次のいずれかで入力できます。

方法　A 根号の場合は、「\r」がコマンドです。Enterで確定します。

方法　B ステータスバーの　根号　F6　を押すと入力できます。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文」「根号」を選択します。

根号が入力され、カーソルは、その下の位置に点滅しています。そのまま、「ｂ」を入力します。

マスモードでは、文字を入力した後、矢印キーの上や下を押すだけで、その文字の右上添え字、右下添え字の位置にカーソルを移動することができます。
ですから、この場合、ｂの2乗を入力したいので、ｂの入力の後、上矢印キーを押して、上添え字位置にカーソルを移動し、２を入力します。enterで、もとの位置に戻ります。

「-4 ac」を入力し、これで根号内の入力が終わりです。

そこで、Enter キーまたは、右矢印キーを押すわけですが、1回押すと、この根号自体の累乗（上添え字）の位置にカーソルが移動しますので、もう一度押す必要があります。
さらに、この場合は、分子の入力が終わるので、もう一度押します。
すると、カーソルは、分母へ移動します。

分母で、「2 a」を入力すれば終わりです。

うまくいきましたか？

ルートがうまく表示されなかった場合は、入力する際、Enter キーを押してしまい、カーソルが根号の外にでてしまったと考えられます。もう一度、練習してみてください。

尚、各モードは、表示の色が異なっていても、印刷では、すべてモノクロ（自動黒色）になります。

入力に関しては、このヘルプの　入力のしかた　で詳しく解説していますので、こちらも参照してください。

実は、InftyEditorでは、数式を、手書きで入力することもできます。

方法　D [機能]メニューか、ツールバーの　 [image] をクリックすると、手書き入力のためのダイアログが表示されます。
パッド上で、マウスでドラッグしながら、一字ずつ手書き文字を認識させます。「決定」ボタンで、エディタ上に入力されます。 パッドで、正しい記号や文字に変換するには、一定のルールがあり、文字の種類にも制限がありますので、[機能]メニュー：手書き数式入力パッドを必ず読んでください。

この例の場合のマウスでの書き方を解説します。
ｘ は、3通りの書き方があります。いずれか書きやすい書き方で入力してください。
入力して少し待つと、自動的に、認識した文字の表示に変わります。 正しい文字にならなかった場合は、その部分でクリックしてみてください。 似た文字の場合、候補が変わり、違う文字が表示されます。それでも、望んだ文字でなかったら、パッドの「戻す」ボタンや、「削除」ボタンを使って、書き直してください。

= は、 [image] 2本引いた後、少し待たないと、＝と確定しません。これは、似た文字記号として、E や、≡、≠ 、などがあるためです。早く確定したい場合は、入力後その部分をクリックすると、すぐに確定します。
分数線は、任意の長さで
分母から書いても、分子から書いてもかまいませんが、今回は、分子から書いてみましょう。
- は、
ｂ は、 [image] の3通りのうちいずれかで書きます。
プラスマイナスは、
ルート記号は、 [image] 任意の長さに伸ばしておきます。
ルートの中に ｂ を書き、右上に少し小さめに、２ [image] - を書いたら、４ は、 [image] どちらの書き方でもかまいません。　 a [image] 　 c
次に、分母に、２ a　と書き、うまく認識できたら、「決定」ボタンをクリックします。パッドに認識された文字が、InftyEditor上に挿入されます。


使ってみましょう（出力編）

«印刷»

InftyEditor で作成した文書は、様々な数式、図、表をほぼ画面で見たままに印刷することができます。印刷レイアウトで表示するには、｢ファイル｣→｢ページフレームの設定｣で「ページフレームを表示」を選択します。また、用紙や余白といった印刷の設定は、「ファイル」→「ページの設定」またはボタン [image] 　で可能です。

ページフレームの表示・非表示

さらに、InftyEditor では、テストや問題集の印刷をするのに便利なように、入力した一部分を空白枠に指定して出力する機能も持っています。ひとつの文書で、問題回答用紙と正解つきの文書が、簡単に印刷できます。

尚、Student版は、InftyEditor の印刷機能は使えません。「ページフレームの表示」もできません。印刷をする場合は、次の「LaTeX出力」を利用してください。

«LaTeX 出力してみよう»

LaTeX は文書を美しく作成するにとても便利なシステムです。しかし、 LaTeX で文書を作成するとなると、環境を構築し、複雑なコマンドを理解してどのようなレイアウトになるか想像しながらソースを作成し、コンパイルする必要があります。

InftyEditor では、数式の表示形式を確認しながら入力することができる上、シンプルなレイアウトであれば、見たままに近い形で、LaTeXにワンクリックで出力することができます。まだLaTeXを使いなれない初心者にも、簡単に設定できる機能がありますし、LaTex のエキスパートの方なら、直接 Tex コマンドを入力したり、プリアンブル設定したりすることで、満足のいく文書作成と印刷をすることができます。また、InftyEditor は、文章だけでなく、図や表も TeX コマンドに変換します。

この、LaTeX 出力機能を使うには、ご利用のパソコンに TeX 環境が正しくインストールされている必要があります。必要な関連ファイルやソフトすべてを含んだ LaTeX のインストールパッケージを InftyProject のサイトからダウンロードすると簡単に導入することができます (http://www.inftyproject.org/jp/software.html#LaTeXInstall) 。

また、 詳細は[LaTeX出力]メニューをご参照ください。

«LaTeX ファイルの作成»

LaTex では美しい印刷文書を作成するために空行を改行とし、空白を空けるためには \quad, \hspace, \vspace などの制御コマンドを使います。もしできるだけ画面で見たままに近い形で出力したい場合は、「 LaTex 出力」→「 LaTex 出力オプション」で表示されるメッセージのチェックをいれてください。

文書を作成したら、 Tex 出力ボタンをクリックします。

sample1.iml, LaTex 出力方法

sample1.dvi, LaTex 出力結果

LaTex 出力の結果を PDF ファイルにするのもワンクリックです。

PDF ファイル作成方法

sample1.pdf PDF 作成結果

«Webへの公開»

近年、ブラウザで数式を表示する方法として MathML という XML 形式が採用されています。この規格により、従来はブラウザ表示の際に画像として取り込むしかなかった数式表現も、データとして扱えるようになりました。単体でこの形式を理解できるブラウザは NetScape7.0 以上、 Mozzilla0.9.9 以上です。 Internet Explorer でも MathPlayer というプラグインを使えば、表示可能です。

MathML 形式で出力するには、メニューバーから「ファイル」→「エクスポート」→「 MathML 」を選択します。

MathML 出力方法

ブラウザ Firefox で表示した sample1.xml

«プレゼンテーション»

授業や発表など、作成した文書を画面で示しながらプレゼンテーションする場合、非表示ボックスを設定して、逐次表示させる機能もあります。解答を解説する授業などに便利です。
また、プレゼンテーション画面で、書き込み（入力）することもできるモードも持っています。

プレゼンテーション画面


[ファイル]メニュー

«InftyEditorのファイル形式»

InftyEditorで扱うファイル形式は、.iml という拡張子のファイルです。これは、InftyEditor専用のXMLファイル形式 です。
以下の５つのコマンドは、この.imlファイルに関するコマンドです。

「新規作成」(N) (Ctrl+N)
「開く」(O) (Ctrl+O)
「追加読み込み」（現在開いているファイルの後ろに、別の.imlファイルの内容を追加できます）
「上書き保存」(S) (Ctrl+S)
「名前をつけて保存」(A)

しかし、InftyEditorは、.iml 以外のファイルも扱うことができます。
次のインポート、エクスポートをご覧ください。

«インポート» (I)

[LaTeXファイルの読み込み]

数理科学文書のタイプセッティングフォーマットとして広く使われている LaTeX 形式のファイル（*.tex）を読み込むことができます。（InftyEditorで編集した後、エクスポートで、LaTeXファイルのまま出力することもできます。）

  また、OCR認識ソフトInftyReader を追加インストールすることにより、数式を含む印刷文書を読みとって、本ソフトウェアーで編集することができるようになります。
InftyReaderは、フリー版はInftyProjectのサイトhttp://www.inftyproject.org/ からダウンロード可能、 シェア版はScience Accessibility Netのサイトhttp://www.sciaccess.net/からダウンロード可能です。
ダウンロード後は、画像ファイルやPDFファイルのインポート、またスキャナから、画像を読み込む作業が、ここから行えるようになります。詳しくは、本ヘルプの 印刷文書の読み込み をご覧ください。

«エクスポート» (E)

TeX出力ボタン [TeX形式で出力](Ctrl+Shift+T)

  編集結果を、TeXファイル(拡張子は .tex)に保存します。LaTeXに関する詳細は[LaTeX] メニュー をご覧ください。

[MathML形式で出力] (Ctrl+Shift+L)

  編集結果を、XHTMLファイル(拡張子は .xhtml)に保存します。 数式はMathMLで記述されます。

[HTML形式で出力] (Ctrl+Shift+H)

  編集結果を、HTMLファイル(拡張子は .html)に保存します。数式は画像として挿し込まれます。

[Human Readable TeX形式で出力] (Ctrl+Shift+R)

  編集結果を、視覚障害者の方たちのための"Human Readable TeX"の形式でテキストファイル(*.txt) に出力します。これは、「読んで理解する」ための記述を目的とした出力で、TeX の記号名や数式構文を用いますが、数式の始まり終わりを示す $ 記号や印刷レイアウトを整えるためのスペース記号など、内容を理解する上で必要がないと思われるコマンドを削除します。TeX のコンパイラは通りませんので注意して下さい。
  ※この機能を使用可能とするには、[設定] → [変換オプション] において、[エクスポート] - [Human Readable TeXへの変換]のチェックを入れる必要があります。初期設定では、この機能は無効になっています。この設定に関する詳細は、[設定] メニュー« ファイル入出力形式オプション» をご覧ください。

[WORD2007形式で出力] (Ctrl+Shift+W)

  編集結果を、Microsoft社のOffice WORD 2007で扱えるXMLファイル(拡張子は .xml)に出力します。バージョンが2007以外のWORDには正しく出力しませんのでご注意ください。
尚、一旦、2007 に出力をした後、2007 で、2003 バージョンのｘｍｌ（Word2003 ドキュメント（*.xml））に保存し直したものは、2003 で開くことができます。

«ページフレームの表示» (F)(Student版を除く）

「ページフレームの表示」を選択すると、印刷用紙の状態を表示しますので、各ページごとのレイアウト、上下左右マージンを確認しながら、文書入力や編集が行えます。InftyEditor で、そのまま印刷を目的とする場合に便利な表示です。

InftyEditor の印刷機能を使わず、LaTeX で印刷する場合は、

・ [ページフレームを表示] を選ぶと LaTeX 出力は WYSIWYG モード になります。
・ [ページフレームを非表示] を選ぶと LaTeX 出力は 非WYSIWYG モード になります。

非WYSIWYGモード (LaTeX ソース編集モード）での文書入力上の注意については、詳しくは[LaTeX出力] メニュー«WYSIWYGモードと非WYSIWYGモード»をご覧ください。

«ページの設定» (Student版を除く）

[ページの設定](R) Ctrl+Shift+P

InftyEditor で印刷する場合の用紙やレイアウトをここで設定します。設定できるのは次の項目です。

・タイトルの入力　と　そのフォントの大きさと書式（斜体と太字）
・プリンタの指定 ・用紙の大きさ（B4、A4、B5、A5）と、向き（縦、横）
・余白（マージン）
・２段組の適用
・ページ番号の印刷（作成する文書が２ページ以上になると、自動的に、フッターに、ページ番号が入りますが、それを印刷するかどうかを設定します。）

  ※ページ区切りと段区切りの挿入

キーボードで、Ctrl + Enter を押すと、その位置に改ページ（ページ区切り）が挿入され、点線で表されます。ページフレームが表示されているときは、カーソルは次のページの最初にジャンプします。
段組みをしている場合は、段区切りが挿入され、次の段にジャンプします。

«Student版について»

フリーウェアーの Ｓｔｕｄｅｎｔ 版は LaTeX ソースファイル編集専用で、LaTeX ソース編集モードのみをサポートしています。InftyEditor による印刷機能は使ません。ページフレームを表示する機能もありません。
しかし、この２点以外には一切機能制限を設けていません。PSファイル、PDFファイル出力や、編集した数式を画像としてコピーし、PowerPoint などに貼り付ける機能など、学生が研究発表などに役立つ機能がそのまま使えます。

理工系の学生にとって、卒業研究や修士論文などで初めて LaTeX を学ぶ必要が生じることが多いのですが、研究を仕上げなければならない時期に LaTeX を覚えるのは大変です。 InftyEditor は数式入力の複雑な LaTeX コマンドを殆ど覚える必要がなく、印刷イメージと同じ数式を確認しながら入力でき、しかも高品質の LaTeX による印刷出力が出来ます。また、使っているうちに自然によく使う LaTeX のコマンドを覚えることが出来ます。さらに、LaTeXソース編集環境のなかで、改行や空白制御に関する一般的な LaTeX の規則や、タイトル、章、節などの 多様な印刷文書やスタイルファイルなどを自由に使うことを学習できます。

このように、InftyEditor の Ｓｔｕｄｅｎｔ 版は、「学生向けのLaTeX練習用ソフト」という位置づけで公開されているフリーソフトウェアーです。 （Student版は学生向けですので、一般の方は正式版をご利用下さい。）

  ※LaTeX ソースの学習

[機能メニュー]の「現在行のLaTeXソースを表示」にチェックをすると、ステータスバーに、「現在行のLaTeXソース」が表示されます。InftyEditorで入力したものが、LaTeXソースではどう記述されるのかを、確認することができます。
また、この部分は、ドラッグして範囲選択（または、右クリックで「すべて選択」）し、右クリックのコピーを使うと、ソースの記述のままペーストすることもできますので、LaTeXソースの学習をする際には、是非役立ててください。


[編集]メニュー

編集コマンド

元に戻す(U) Ctrl+Z
１ステップづつ、最大10段階前まで、元に戻すことができます。

やり直し Ctrl+Y
元に戻した状態を進め直すことができます。

切り取り(T) Ctrl+X
指定した範囲を切り取り、情報を保持します。

コピー(C) Ctrl+C
指定した範囲をコピーし、情報を保持します。

貼り付け(P) Ctrl+V
切り取り、または、コピーした情報を貼り付けます。

Infty Editor ファイル(* iml )内でコピーした文字列は、Windows のクリップボードを介して、他のアプリケーションに貼り付けることができます。その際、数式の部分は、LaＴｅＸのコマンドを用いた文字列で貼り付けられます。

また、他のテキストエディタで書いた文字列をコピーした場合、上と同じ操作で、本エディタに貼り付けられます。ただし、数式部分は LaTeX コマンドを用いて、正しく記述されている必要があります。

削除(D) Del
指定した範囲を削除します。 上記6つは、右クリックのショートカットメニューからでも操作できます。

すべて選択 Ctrl+A
ファイル内の入力情報を、全て選択します

«画像の挿入 (図、表、画像など)»
「編集」メニューの「画像の挿入」（またはツールバーの [image] ボタン）を利用して、文中に画像ファイル挿入することができます。

挿入できる画像ファイルの形式は、.bmp, .jpeg(.jpg), .png, .tif(lzw圧縮は除く) です。

挿入された画像の上でダブルクリックをすると（あるいは、右クリックのショートカットメニューから、「画像の設定」を選択する）、画像のレイアウトやサイズを指定することができます。

なお、添字位置への挿入はできません。

«選択範囲を画像としてコピー» Ctrl+Shift+C
ある範囲を選択して、[編集]メニューの「選択範囲を画像としてコピー」、もしくは「Ctrl+Alt+C」を押すと、選択範囲が画像としてコピーされます。

  InftyEditorで入力した文章や数式は、数式などの形状をそのまま、画像としてWindowsのクリップボードにコピーすることができます。Microsoft Word や PowerPoint など、さまざまなアプリケーションに貼り付けて利用することができます。

«拡張メタファイルを貼り付け»

InftyEditorでは、拡張メタファイル形式の図や表を貼りつけることができます。 例えば、WordやExcelの表や図形をインフティエディタに画像としてコピー できます。 張り付けた表や図は画像ですので、編集はできませんが、ビットマップ画像ではないので、拡大縮小しても画質が劣化しませんし、印刷した時にとてもきれいに出力できます。 拡張メタファイル形式でクリップボードに張り付けられるかどうかは、各 アプリケーションごとに異なりますが、マイクロソフトオフィスはこの機 能をサポートしています。

«表の挿入»

ダイアログボックスで、行数と列数を指定すると、表が挿入されます。

挿入された表をクリックすると、表の四隅に赤いハンドル、辺の中点に緑のハンドルが表示されますので、その上にマウスポインタを乗せ、双方向矢印の形になったら、ドラッグすると、表の大きさが変形します。赤いハンドルは、縦横比を保持して変形、緑のハンドルは、縦か横か、どちらかの伸縮ができます。

表内の編集をするには、表の上でダブルクリックをします。InftyTableEditor ウインドウが開きますので、そこで、編集します。

文字入力は、さらに、入力したい枠内をダブルクリックし、InftyInputダイアログを開き、InftyEditorと同様に入力をします。
手書き入力も使うことができます。
終わったら、OKボタンか、[ファイル]メニューの決定をクリックすると、その枠の編集が終わります。
全てのセルの入力と編集が終わったら、同様に、[ファイル]メニューで決定するか、決定ボタン [image] をクリックして、表が決定します。

尚、各セルは、罫線やフォントなどの書式を設定できますが、表の罫線の色は、表ごとに、全体で統一の色になります。

また、表内では、アンドゥ・リドゥ機能、（元へ戻す、や、やり直し）がありませんので、ご注意ください。


 [検索] メニュー
[検索]メニュー

テキストモードで入力した場合だけでなはく、数式モードで入力した場合でも文字の検索と置き換えが行えます。

«テキスト検索・置換»

[テキスト検索] F3
[テキスト置換]

«数式文字検索・置換»

数式文字を１文字、選択して、検索や置換を行います。

[数式文字検索] Ctrl+F3
[数式文字置換]

  もしくは Ctrl+Spaceキーで、選択パレットが表示されますので、文字を選択します。

または、Ctrl+I　で、斜体（Italic）に、 [image] または、Ctrl+B　で、太字（Bold）になります。

«数式文字を含む文字列検索・置換»

探したい文字列が、数式文字含んでいる場合は、こちらから、検索や置換を行います。

[数式を含む文字列検索]
[数式を含む文字列置換]

入力のしかたは、InftyEditor画面と同じです。
ツールボタンの説明については [書式]メニュー、入力については入力のしかた を参照してください。


[書式] メニュー

«モードの切り替え»

テキストモード(T)
通常の文字列、文章を入力する時は、[書式]メニュー（もしくは、ツールバー）の「T」を選択し、テキストモードにしてから入力します。

数式（Math）モード(M)
数式、理数文字記号としての意味を持つ文字列をする時は、[書式]メニュー（もしくは、ツールバー）の「M」を選択し、数式モードにしてから入力します。

テキストモードと数式モードの詳細は、入力の仕方に詳しく解説しています。

TeXモード(X)
TeXのコマンドを入力する時は、[書式]メニュー（もしくは、ツールバー）の「TeX」を選択して、TeXモードにして入力します。

TeXモードを利用する場合は、[LaTeX] メニュー をご覧ください。

«脚注書式»

InftyEditor では、数式モードにすると、記号の添え字として、上付きや下付きの文字を書くことは簡単にできますが、テキストモードの時に、脚注などのために、上付きや下付きの文字を入力したい時に使うのが、この脚注書式です。
上付き [image] にするか、下付き [image] にするかを選択します。 ボタンが押されている状態のとき、文字は脚注テキスト（上付き、もしくは、下付き）として入力されます。
また、すでに入力した文字を範囲指定し、ボタンをクリックして選択することもできます。

ステータスバーのウインドウ右下の部分には、現在選択されているモードが表示されます。この部分をクリックすると、ここにもボタンが表示されます。

或いは、右クリックのショートカットメニューの[テキスト用記号・文字]から、[脚注書式(上付き)]か[脚注書式（下付き）]を選択する方法もあります。

注：脚注書式は、あくまでテキストモードであり、数式ではありません。どちらも添え字位置ですが、区別して、正確なモードで入力してください。

«文字の装飾»

斜体(Italic) 太字(Bold) 囲み線(Frame line)

→ボタンが押された状態で入力すると、有効になります。すでに入力済みのものは、範囲指定後、ボタンをクリックすると、変更できます。

斜体と太字は、設定できる文字と設定できない文字があります。 設定できる文字は、次のとおりです。 → Numeric, Roman, German, Latin, Latin2

囲み線は、ドラッグして範囲指定後、好みの書式の囲み線をクリックして設定します。範囲指定は、一行ごとになります。複数行に渡っての範囲指定では機能しません。

«逐次表示枠／解答欄»

InftyEditor を、テストや授業に活用されたい方のために、大変便利な機能があります。 囲み線のような四角の枠ですが、この[逐次表示枠／解答欄]は、単に、書式として枠を表示するだけではありません。
テストの解答欄として、印刷ごとに表示非常時を選択することができたり、また、授業等で、プレゼンテーション表示をした時に、この枠内を、いったん非表示にしておき、必要になったら表示をする、というデモンストレーションを行うことができます。

 例えば、次のような数式の場合、まず、入力してから、ドラッグします。

そして、[逐次表示枠／解答欄]ボタンをクリックします。ここまでは、囲み線の設定と操作は同じです。

1．テスト答案の解答欄として使う

[逐次表示枠／解答欄]を入力をした文書を、印刷しようとする時には、次のようなダイアログが出ます。

このドキュメントには非表示ボックスが設定されています。このボックスの中身を印字しますか　はい　いいえ

解答欄として、空白にして印刷したい場合（テスト答案用紙など）は、「いいえ」を選択し、解答つきの文書を印刷する場合（正解解答用など）には、「はい」を選択します。
つまり、ひとつの文書で、テスト答案用紙と正解解答用紙の両方を簡単に印刷することができます。

2．授業・プレゼンで逐次表示させる

ツールバーまたは、[機能]メニューより、プレゼンテーション画面を起動させて、授業などで利用する場合、逐次表示させることができます。

   逐次表示枠は、最初、空白の枠だけが表示されます。
授業などで、解説をしながら、表示をさせたいタイミングで、その部分をクリックすると、入力した順に、１クリックごとに文字が表示されます。また、マウスの左ボタンを長押しすると、徐々に、中の文字列を表示させることができます。
この長押しでは、表示の速度を選ぶことができます。詳しくは、[機能]メニュー：プレゼンテーション画面の起動を参照してください。

«フォントサイズ»

[設定(O)]メニューで標準サイズを決めておきます。ここで設定した標準のサイズは[書式(T)]メニューの「フォントサイズ」のF 3 中のサイズとなります

サイズは、段落単位で同サイズとなります。 標準サイズを決めることにより、それより、小さいか、より小さい、或いは、大きい、か、より大きいかを、それぞれ、ツールバーのF 2、F 1、そして、F 4、F 5をクリックするだけで、段落ごとのフォントサイズに変化をつけることができます。

入力時には、選択されているボタンのサイズが適応されます。

すでに入力済みの行のフォントサイズを変更したい場合は、カーソルをその行に移動後、メニューから選択するか、フォントサイズ切り替えボタン のどれかをクリックします。

また、ひとつのファイル内で、標準サイズはひとつだけになりますので、途中で、[設定(O)]メニューから、標準サイズの設定を変更すると、ファイル全体の標準( F 3 中)が変更され、それに従って、他の文字クラスのサイズは変動します。

«文字の配置(センタリングなど)»

左寄せ(Left align) 中央寄せ(Centering) 右寄せ(Right align)

段落単位で、文字の配置を変えることができます。
入力時には、選択されているボタンの状態が適応されます。または、入力済みの段落に、カーソルがある状態で、ボタンをクリックすると、変更されます。


入力のしかた

«入力モードについて»

InftyEditor は、一般のエディターでは入力が難しい数式特有の表現を容易に行うために、 数式モード を設けています。 通常の文章を入力するときはテキストモード で、数式を入力するときは数式モードで入力を行います。入力モードの切り替えは、次のいずれかの操作で行うことができます。

  • ツールバーのボタン [image] をクリックする。
  • 書式（T）メニューの 「テキストモード（T)」か「数式モード（M )」を選択する。
  • Ctrlキーを押しながらスペースキーを押すことにより、モードを交互に切り替えられます。
    Ctrlキーだけを押して切り替えられるように設定することも可能です。
    「Ctrl のみ」の操作にするか、「Ctrl + スペース」にするかは、［設定］メニュー［オプション］で設定できます。

現在の入力モードがどちらになっているかは、ツールバーのボタン [image] （押されている方）で表示されています。

text botton 　テキスト(Text)モード は、いわゆる文章の部分です。
テキスト入力モードにおいて、文字は、デフォルトでは、 立体(Upright) で表示されます 。

  数式(Math )モード は、数式としての意味を持つ文字群、記号、数式、の部分です。
各種数式構文などの特別な文字の配置が行えます。
数式入力モードにおいて、文字(アルファベット)は、デフォルトでは、 斜体(Italic) で表示されます。

入力した文字のモードの変更

すでに入力した文字のモードを変更するには、範囲指定をした後、ツールバーのボタン text botton [image] を押します。

«キーボードにない文字の入力»

キーボードにない文字や記号を入力するために、InftyEdtorでは次の３つの方法があります。

1. キーボードを使った入力方法

方法　A ￥ に続けて、 それぞれ決まったコマンドを入力し、Enterキー で変換します。

たとえば、ギリシャ文字のアルファ「α」 を入力したいときは、InftyEditor におけるコマンド、「\alpha」 をキーボードから入力して、Enterキーを押します。

各文字や記号のコマンドと分類は、ヘルプメニューの「入力早見表」(文字・記号名一覧) をご覧ください。

コマンドを入力し始めると、候補が表示されますので、マウスカーソルか、↓キーで選択し、Enterキーで確定すると、手早く入力できます。

2. メニューオペレーションを使った入力方法

方法　C コンテキストメニュー（右クリックのショートカットメニュー） から選択します。

最近選択した文字は、最新５文字まで表示されますので、繰り返し同じ文字を使うときは便利です。

3. 手書き入力

方法　D InftyEditorでは、数式特有の表現を、手書きで入力することができます。
[機能]メニューか、ツールバーの　 [image] をクリックすると、手書き入力のためのダイアログが表示されます。 手書き文字を認識させて、正しい記号や文字に変換するには、一定のルールがあり、文字の種類にも制限がありますので、[機能]メニュー：手書き数式入力パッドを必ず読んでください。

«添え字の入力»

< 数式モードでのカーソル移動の原則 >

数式(Math )モードで入力した文字は、 文字入力後、矢印キー ( [image] 、 [image] 、 [image] 、 [image]) を押すと添字の位置にカーソルが移動します。
添え字を入力後、Enterキーを押すと、ベースライン（通常の文字入力時のカーソル位置）に戻ります。

右上の添え字を入力

1. 文字の右側のカーソル位置から、矢印キー「 [image] 」を押す。(カーソルは上添字位置に移動)
2. 上添字を入力後、Enter で、カーソルはベースラインに戻ります。

右下の添え字を入力

1. 文字の右側のカーソル位置から、矢印キー「 [image] 」を押す。(カーソルは下添字位置に移動)
2. 上添字を入力後、Enter で、カーソルはベースラインに戻ります。

左上側の添え字を入力

1. 矢印キー「 [image] 」を押し、右上添字位置 にカーソル移動した後で、矢印キー「 [image] 」を押す。
2. 上添字を入力後、Enter で、カーソルはベースラインに戻ります。

左下側の添え字を入力

1. 矢印キー「 [image] 」を押し、右下添字位置 にカーソル移動した後で、矢印キー「 [image] 」を押す。
2. 上添字を入力後、Enter で、カーソルはベースラインに戻ります。

«1文字の右上添字・右下添字»

添え字の中でも、よく使うことの多い、右上や右下の1文字だけの添え字を入力した後、Enterを押すことなく、ベースラインに戻る方法があります。

キーボードから ^ (hat) のキーを押し、添え字を一字入力すると、同時にベースラインに戻ります。
キーボードから _ (under bar) のキーを押し、添え字を一字入力すると、同時にベースラインに戻ります。

« 数式構文の入力 »

分数 [image] 、 根号 [image] 、 級数 [image] 、 極限 [image] 、 積分 [image] 、 アクセント記号 [image] 、

分母と分子からなる分数や、記号の内部に文字や記号を含める根号、また、上下や左右に添え字がつく数式構文、のように、ベースラインでない位置に文字を入力するには、次の方法があります。

1.キーボードを使った入力方法
方法　A 　まず、￥ に続けて、 それぞれ決まったコマンド（詳しくは後述）を入力し、Enter ）キーを押します。
構文内部の所定位置にカーソルが移動しますので、必要な文字や式を入力します。構文内部に入力した文字自体に添字をつけたいという場合もベースライン上の文字の場合と同様に、文字入力後矢印キー ( [image] 、 [image] 、 [image] 、 [image]) を押すと添字の位置にカーソルが移動します。

方法　B ステータスバーにファンクションキーボタン [image] が表示されます。（ [image] 数式(Math )モードでないと表示されません）　このボタンをクリックするか、 対応するファンクションキー を押すことにより、これらの数式構文をワンタッチで入力することもできます。 (アクセント記号は除く)

2. メニューオペレーションを使った入力方法
方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文」を選択し、その右に表示されるメニューから入力したいものを選択します。

矢印キー( [image] 、 [image] 、 [image] 、 [image] )を押すと、構文内部箇所にカーソルが移動しますので、必要な文字や式を入力します。
各構文のコマンドと入力方法は、 ヘルプメニューの「入力早見表」(数式構文名一覧)　をご覧ください。

3. 手書き入力
方法　D InftyEditorでは、数式特有の表現を、手書きで入力することができます。
[機能]メニューか、ツールバーの　 手書き入力ボタン をクリックすると、手書き入力のためのダイアログが表示されます。 手書き文字を認識させて、正しい数式構文を入力するには、一定の方法がありますので、[機能]メニュー：手書き数式入力パッドを必ず読んでください。

以下、具体的に構文別に解説します。

分数

方法　A \frac (\fでも可 )と入力しし、スペース（又はEnter）キーを押します。

方法　B 数式(Math )モードにして、ステータスバーから [image] をクリックするか、ファンクションキーF5を押します。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文一覧」⇒「分数」を選択します。

上記、方法A、B、C、のいずれかの後は、以下のようにします。

1. 分数線が表示され、カーソルは分子の位置にあります。
2. 分子を入力後、Enter キーを押すと、カーソルは分母に移動します。
3. 分母を入力後、 Enterキーを押すと、カーソルは分数の外（後ろ）に移動します。 .

尚、1. の時、分母を先に入力したい場合 は、 [設定]メニューの[オプション]、[全般]タブ　で、設定を変更できます。

方法　D 手書き数式パッドを使うこともできます。
任意の長さの横線を引き、分母分子を入力します。分母分子、どちらが先でもかまいません。

根号

方法　A \sqrt (\rでも可 )と入力し、スペース（又はEnter）キーを押します。

方法　B 　数式(Math )モードにし、ステータスバーから [image] をクリックするか、ファンクションキーF６を押します。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文一覧」⇒「根号」を選択します。

上記、方法A、B、C、のいずれの場合も、以下のようにします。

カーソルが、根号内にあるので、根号内の文字を入力し、Enter または、右矢印を押すと、カーソルは、根号の上添え字位置に移動します。さらにEnter または、右矢印を押すと、根号の次の文字位置に移動します。

根号内の文字の先頭にカーソルがある時、「←」を押すと、累乗根の位置に移動します。

方法　D 手書き数式パッドを使うこともできます。 この二通りの書き方のどちらかで書いてください。

累乗根

累乗根を最初に入力する方法があります。

Method A \radical を入力し、Enterキーを押すと、カーソルは、累乗根の位置にきます。

Method C コンテクストメニューの、「累乗根」を選択します。

積分

方法　A 例： \int

\int (\iでも可)と入力し、Space(又はEnter)を押す。 このとき、カーソルは下添字位置にあります。

方法　B この方法では、\int のみ入力が可能です。
数式(Math )モードで、ステータスバーから [image] をクリックするか、ファンクションキーF9を押します。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文一覧」⇒「積分」を選択し、その右のメニューから、入力したいものを選びます

上記、方法A、B、C、のいずれの場合も、下添字を入力後、矢印キー「 [image] 」 を押す。 カーソルは上添字位置に移動します。
上添字を入力後、Enterを押すと、カーソルは積分記号の後ろに移動します。 intと同様のもの｛oint｝

方法　D 手書き数式パッドでは、\int のみ入力が可能です。\int のパッドでの書き方は、 [image] です。

記号の真下に添字がつくもの(極限、重積分など)

方法　A 例： \lim

\limと入力し、スペース（又はEnter）キーを押します。 カーソルは記号「極限」の下です。下添字を入力後、Enterを押すと、カーソルは記号「極限」の後ろ（ベースライン）に移動します。

limと同様のもの｛inf, l.i.m, liminf, limsup, Max, max, Min, min, Pr, Res, sup, varinjlim, varliminf, varlimsup, varprojlim, iint, iiint, idotsint｝

方法　B この方法では、\lim の場合のみ使えます。
  数式(Math )モードで、ステータスバーから [image] をクリックするか、ファンクションキーF8を押します。

この「方法B」で入力した場合、 極限にその下の添字として、x [image] [image] が含まれて入力されます。これを利用する（書き換える）と、n [image] [image], x [image] 0 などの入力が簡単になります。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文一覧」⇒「真下に添え字」を選択し、その右のメニューから、入力したいものを選びます。下添字を入力後、Enterを押すと、カーソルは記号「極限」の後ろ（ベースライン）に移動します。

方法　D 手書き数式パッドでは、\lim のみ入力が可能です。\lim のパッドでの書き方は、 [image] です。
記号の真上と真下に添字がつくもの(総和など)

方法　A 例： \sum
\sum （ \s でも可）と入力し、スペース（又はEnter)を押します。カーソルは記号の真下の添字位置です。

方法　B この方法では、\sum の場合のみ使えます。
  数式(Math )モードで、ステータスバーから [image] をクリックするか、ファンクションキーF7を押します。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文一覧」⇒「真下と真上に添え字」を選択し、その右のメニューから、入力したいものを選びます。

上記、方法A、B、C、のいずれの場合も、記号が入力されたら、まず、下添字位置に入力後、 矢印キー「 [image] 」を押します。カーソルは上添字位置に移動します。
上添字位置に入力後、Enterを押すと、カーソルは記号の後ろに移動します。
sumと同様のもの｛prod, coprod, bigcup, bigcap, bigvee, bigwedge, bigoplus, bigotimes｝

方法　D 手書き数式パッドでは、\sum のみ入力が可能です。\sum のパッドでの書き方は、 [image] です。この書き方でないと認識できませんので注意してください。

アクセント記号・オーバーライン類

例： \acute

方法　A \acuteと入力し、Space(又はEnter)を押す。カーソルは、アクセント記号「acute」の真下の位置にあります。
入力後、Enter を３回押すと、記号の後ろに移動します。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）「数学構文一覧」->「アクセント記号」から 「acute」を選択する。 アクセント記号「acute」の真下の位置にあります。
入力後、Enter を３回押すと、記号の後ろに移動します。

acuteと同様のものアクセント記号｛grave, hat, tilde, check, breve, dot, ddot, dddot, ttilde, mathring, overleftarrow, overrightarrow, widehat, arc｝オーバーライン類{overline, vec}

*文章（テキスト）中の ラテン文字 （例：　フランス語のアクサンやセディーユなど）は、 数式構文のアクセント記号(数式モード）ではありません。
テキストモードで、ラテン文字として、フォントで表示できます。
(記号表 ラテン文字 1 と ラテン文字 2をご覧ください。）

アンダーライン類

例： \underline

方法　A \underlineと入力し、Space(又はEnter)を押す。カーソルは、アクセント記号「underline」の真上の位置にあります。
入力後、Enter を２回押すと、記号の後ろに移動します。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）「数式構文一覧」「アンダーライン類」から 「underline」を選択する。 アクセント記号「underline」の真上の位置にあります。
入力後、Enter を２回押すと、記号の後ろに移動します。

underlineと同様のもの｛underlinedot,underlinedash,underlinedashdot,underlinedashdotdot,underlinetidle｝

行列　 [image] 連立方程式や場合分け　 [image] など縦長の括弧の入力

複数行にわたる、縦長の括弧 [, {, (, |, ||の入力

1. \ に続けて [, {, (, |, || のいずれかを入力する。

2. スペース (又はEnter)キーを押す。このとき、カーソルは入力した括弧の間にあります。

3. 文字を入力した後、Shift + Enterでの改行 を行うと、括弧内の次の行で入力が行えます。

連立方程式や場合分けのように、「閉じ括弧」がいらない場合は、文字入力の後、矢印キー「→」を押すと、カーソルが、「閉じ括弧」の直前にくるので（このとき、カーソルは、「閉じ括弧」と同じ高さ）、Deleteキーで削除します。


[LaTeX] 出力メニュー

InftyEditorで入力した文書をLaTeXの印刷形式で出力することができます。また、これをPS（Post　Script）ファイル、PDF（ Portable Document Format）ファイルに変換できます。

[LaTeX] 出力コマンド

LaTeX出力 Ctrl+Shift+T

LaTexソース表示

コンパイル

DVIファイルの表示

ログファイルの表示

DVI → PS変換
(*参照 -> [設定] ->オプション -> DVI→ PS変換)

DVI → PDF変換
(*参照 -> [設定] ->オプション -> DVI→ PDF変換)

«TeX インストール»

これらの機能を活用をするためには、最新版のTeX が正しくインストールされている必要があります。このメニューにある機能を使うために InftyEditor が必要とする関連ファイルやソフトすべて含んだ LaTeX のインストールパッケージを InftyProject のサイトからダウンロードすることができます。<http://www.inftyproject.org/>

«WYSIWYGモードと非WYSIWYGモード»
InftuEditor で編集した文書を LaTeX ソースファイルに変換するモードを選択します。編集結果を LaTeX ソースファイルに出力するには２つの方式があります。どちらで出力するかを予め決めて、それに合わせて InftyEditor で編集する必要があります。

１．WYSIWYG モード ・・・ InftyEditor で編集した文書を InftyEditor で印刷するときのイメージに出来るだけ近い形で LaTeX で印刷することを目的とした変換モードです。この場合は、入力した文書を LaTeX で出力することを余り考えずに InftyEditor で編集できます。WYSIWYG というのは "What you see is what you get" を略した慣用表現ですが、LaTeX で印刷した場合には、改行などを TeX システムが自動的に計算しますので、改行位置などは画面で見るのと全く同じになるわけではありませんので注意して下さい。段落や段下げ、センタリングなどの全体のイメージが画面で見るのに近いイメージになるだけですので、正確には、「擬似WYSIWYGモード」と呼ぶべきモードです。

２．LaTeXソース編集モード（非WYSIWYG)（推奨） ・・・後述のように LaTeX では豊富なレイアウト制御コマンドが用意されていて、ユーザーがきめ細かい指定を行って美しい印刷文書を作成することが出来ます。そのように、ユーザーが自分で改行や空白制御などを行いたい場合には、こちらのモードを選択して下さい。この場合は、InftyEditor で編集する段階で、改行位置には空行を挿入し、空白を空けるためには \quad, \hspace, \vspace などの制御コマンドをユーザー自身で書く必要があります。パッケージにサンプルファイル (tex_sample1.iml ～ tex_sample5.iml) が含まれていますので参考にして下さい。また、下記の「LaTeX ソース編集モードでの入力の仕方」も参考にして下さい。

二つの変換モードは、「LaTeX出力」メニューの「LaTeX出力オプション」で選択できます。(次に述べる「プリアンブルの選択画面でも選択できます。）

    「改行->２重改行、ページレイアウトに従った改行や空白を自動出力」

のチェックボタンにチェックが入っている状態が WYSIWYG モードで、チェックを外すと LaTeXソース編集モードです。LaTeX を余り使ったことがない方はチェックを入れてWYSIWYG モードで使い、少し慣れてきたらチェックを外して、LaTeX のレイアウト制御に従って文書作成されることをおすすめします。

注意． LaTeXソースファイルをインポートした場合には、自動的に LaTeXソース編集モードがデフォルトになります。

«プリアンブル設定»

以下のダイアログで、LaTexソースファイルのトップに出力されるプリアンブルの設定が行えます。「外部ファイルの読み込み」をクリックすることで、外部ファイルからプリアンブルを読み込むこともできます。

«LaTeX出力オプション»

«LaTeXソース編集モードでの入力のしかた»

LaTeXでソースファイルを書く場合には、空白と改行の扱いが通常のワープロ等で文章を書くときと著しく異なりますので、注意が必要です。

１．LaTeX では、空白の処理は自動的に行われ、ソースファイル上の空白は印刷時には原則として無視されます。意図的に空白を空けたいときには、以下のように、明示的にソースファイルに書き込む必要があります。

横方向の空白："\ "（\記号+半角space）, \quad, \hspace{1.5cm}, etc.
縦方向の空白：\bigskip, \medskip, \vspace{3cm} , etc.

2. LaTeX のソースファイル上での改行も、印刷時には無視されます。改行したい所には，通常、ソースファイルに空行を挿入します。\par という改行コマンドもあります。この２つの改行は段落の終わりを意味し、改行の次の行は自動的に１文字分程度段下げして印刷されます。次行の段下げをせずに、単に改行だけを行いたいときには、\\ というコマンドを用います。また、 \noindentというコマンドを用いることもできます。

LaTeXソース編集モードでは、これらの空白と改行に関する規則は、InftyEditor で LaTeX のソースファイルを書く場合にもこのとおりに守って書いてください。 InftyEditor では、数式の部分や太字・イタリック指定、センタリングなどの指定などについては、出来るだけ印刷時に近い形で画面表示するようにしていますが、 LaTeX ソースファイル形式で保存する場合には、LaTeX の表現能力を損なわずに自由に書けるようにするために、空白制御と改行制御は、LaTeX の上述の２つの規則に従って、Infty Editor 上でも書いて頂く仕様になっています。

なお、空白の便利な記法としては、

Shift＋スペース 　　ｈａｌｆ space が挿入され、TeX では半角スペース("\ ")が入る

また、LaTeX ソース形式での保存では文章中の数式は勿論、$ ... $ で挟んで出力されますが、数式だけの行をセンタリングすると、 ディスプレイスタイル の数式として、$$ ... $$ で挟まれて出力されます。センタリングした数式行は、InftyEditor上で Enter キーで改行をすると、LaTeXに変換されたとき、独立した数式として扱われますが、 Shift＋Enter で改行しておくと、複数行まとめて一つの ディスプレイスタイルの数式として扱われます。

«TeXモード（拡張コマンド入力）»

   Infty Editor が持っていない記号や数式構文などを書きたい場合、或いは \section, \subsection, \label, \begin{figure}, \begin{enumerate} などの LaTeX の各種の便利なコマンドを利用したいときのために、 TeX モードを用意しています。ツールボタンの TeX ボタン [image] を押すと、LaTeX モードになります。TeXモードでキーボードから入力した文字列は、\ 記号を含んでいても自動変換されずに、そのままの文字列で LaTeX のソースファイルに書き込まれます。

Texモードで入力した文字は InftyEditor 上では、テキストエリアの場合は赤色（デフォルト）で、数式領域では茶色（デフォルト）で表示されます。

«LaTeX への手引き»

LaTeXを使うと、Infty Editor が持っていない記号や、文書レイアウト記述、参照関係管理などの多様な制御コマンドが扱えますので、より高度な表現を必要とされる方は、LaTeX を習得されることをお勧めします。参考になる本を紹介いたします。

   楽々LATEX・第２版　　　　　　　　　　著者：野寺　隆志　（共立出版株式会社）

   [改訂版]　LATEX２ε美文書作成入門　　著者：奥村　晴彦　（技術評論社）


機能メニュー

«手書き数式入力パッド»

ツールバーの [image] を押すと、 [手書き入力パッド] というポップアップウインドウが表示されます。

マウス（又は、ペンタブレット等）でドラッグすると、文字や記号などを書くことができます。
マウスのボタン（ペン）を離すごとに、それまでに書かれた文字が認識され、きれいなストロークで適切な大きさに再描画されます。
手書き入力パッドにあるボタンで次のような操作が行えます。

全て削除：入力全ての文字を削除する

削除：入力した文字を削除する

戻す： ストローク単位で元に戻す

決定：認識された文字を、編集画面に挿入する

ただし、Ｆ や C など、ストロークを追加して別の文字に変化する可能性のある文字（Ｆ→Ｅ，Ｃ→Ｇ）に対しては、マウスボタン（ペン）を離しても直ちには書き換えは行われません。別の位置に次の文字を書き始めるか、何も書かずに１秒以上たつと、書き換えが行われます。従って、 特別なキー操作をせずにどんどん 式を書いていけば、順次認識されていきます。

認識された文字が求めるものと違うときは、 マウスでその文字をクリック すると、他の候補が表示されます。
たとえば、絶対値｜を表示させたい場合、縦棒を描くようにドラッグをすると、まず、数字の１に変換されますが、ここでクリックをすれば、次の候補として、絶対値の｜に変わります。

«認識対象文字・記号»

手書き入力で認識できる文字は、以下のとおりです。 高校数学レベルを対象としており、使用頻度の少ないギリシャ文字などは、対象から外してあります。

アルファベット | A B C D E F G H I J K L M N O P Q R S T U V W X Y Z a b c d e f g h i j k l m n o p q r s t u v w x y z
数字 | 0 1 2 3 4 5 6 7 8 9
ギリシャ文字 | F Y W a b g d e q l m n p f j w
特殊記号 | S [image] [image] [image] comma period
２項演算子 | + - [image] [image] [image] [image] | / \
関係演算子 | =
関数 | lim log sin cos tan
括弧類 | ( ) { } [ ]

«特定の文字の書き方について»

小文字や他の文字と区別がつきにくい文字については、次のような書き方の指定があります。

対象文字 | 指定 | 例
C S (大文字) | はじめに縦線をつける |
U V W (大文字) | 上に横線をつける |
X (大文字) | 上下に横線をつける |
P (大文字) | 下に横線をつける |
Z (大文字) | 両端と真ん中に線をつける |
q (小文字) | 最後にはねをつける (数字の９と区別するため) |

「O」 や 「 [image] 」を書く場合の回転方向の指定はありませんが、文字によっては、書き順に指定があるものもありますので、必ず、次の　手書き入力で認識できる文字の書き方　に目を通しておいてください。

《プレゼンテーション画面の起動》

プレゼンテーション画面は、ツールバーのボタンから起動します。

プレゼンテーションをしながら、画面に書き込みをしたい場合は、「プレゼンテーション画面（書き込み可）」を選択します。
しかし、この「（書き込み可）」を選択した場合は、以下の逐次表示の機能は使えませんので、ご注意ください。

《逐次表示》

(*参照 《逐次表示枠／解答欄》)

逐次表示させたい文字や数式を入力します。 次に、その部分を範囲指定の後、この機能を選択すると、囲み線で囲まれた状態になります。
このような入力をした後に、プレゼンテーション画面を起動させれば、

   枠内は、最初、空白の状態で表示されます。
この部分の文字を表示させるには、次のやり方があります。

・枠内に、マウスポインタをのせ、クリックすると、クリックごとに、一文字ずつ表示されます。

または、

・マウスの左ボタンを長押しすると、設定された時間の間隔で、徐々に表示させることができます。
逐次表示の時間の間隔は、プレゼンテーションウインドウのツールバーのスライドバーで設定します。 次の文字の表示までの時間を、0.05～1.00秒の間で調整できます。

ツールバーの以下のボタンで、
（上）全ての枠内の全ての文字を表示
（下）全ての枠内を非表示
にすることができます。


[Setting] menu

[設定]メニュー

«標準フォント設定»

作成する文書全体の標準全角フォントを選択します。
（※半角フォントは、特殊文字を含め、Infty Editor 独自に設定されており、設定変更はできません。） また、段落や文字単位でのフォントの設定はできません。

標準サイズを決めます。
ここで設定した標準のサイズは、[書式(T)]メニューの「フォントサイズ」の 中 であり、ツールバーのF 3のサイズとなります。 標準サイズの設定は、９pt から３２ｐｔまでの、２ｐｔごとのフォントサイズを選択することができます。（それより小さいサイズや、大きいサイズは、を設定した場合は、直接入力すれば可能です。）

標準サイズはひとつのファイルについて、ひとつに決める必要があります。途中で切り替えると、そのページだけでなく、文書のはじめから終わりまで全体の標準文字サイズが切り替わります。

* 参照 [image] <フォントサイズ>

 [既定フォントに設定]ボタンをクリックすると、 設定した標準フォントは、次回からの新規作成においても設定されています。

«オプション設定»

[全般]タブ

テキスト・数式切替方法

Ctrlキーを押すだけで切り替えられるか、Ctrl+スペースキーで切り替えられるかを選びます。ショートカットキーとしてCtrlキーをよく使う方は、後者を選んでおくと良いでしょう。

分数内のカーソル移動

分数の入力において、カーソルが分母と分子のどちらから移動するか、入力しやすいほうを設定することができます。

[色] タブ

ここでは、背景色と表示色の変更を行うことができます。 項目の上でダブルクリックをすると、パレットが表示されます。

[DVI変換]タブ

DVI->PS変換オプション

→DVIファイルをPS（ポストスクリプト）に変換する際の設定です。

* 参照 →　 DVIPSヘルプ

DVI->PDF 変換オプション

→UNIX、Macintoshでの表示を目的とする際は、MX.EXEのほうにチェックを入れます。

«ファイル変換設定»

InftyEditor で読み込んだり出力できるファイルの形式を選択します。それぞれのファイル形式にチェックを入れると 「ファイル」メニューのプルダウンから「インポート」、「エクスポート」を選択したときに、対応するファイル形式の選択項目が有効になります。

・ InftyEditor の専用標準ファイルフォーマットは拡張子 IML をもつ XML形式のファイルです。

・ KML形式は、数学用印刷文書認識ソフト InftyReader による標準出力ファイル形式で、IML形式に文字矩形情報と認識文字候補情報を加えたXMLフォーマットです。

・ MathML形式は、ブラウザで数式を表示したい場合などに利用される、W3Cで決められたマークアップ言語です。InftyEditor で、MathML を選択して出力すると編集結果は、テキスト部分はHTML文書形式に、数式の部分はMathMLで記述された XML ファイルになります。出力ファイルの拡張子は XML です。Mozilla, FireFox, Amaya, InternetExplorer などのブラウザで見ることができます。但し、InternetExplorer の場合は MathPlayer というプラグインソフトが必要です。 MathMLについては http://www.w3.org/Math/ を参照して下さい。

・ Human readable TeX は、視覚障害をもつ人が、読み上げソフトなどを用いて、耳で聞いて理解するための記述を目的として、編集され出力される形式です。テキストファイル(*.txt) に出力します。TeX の記号名や数式構文を用いますが、内容を理解する上で必要がないと思われるコマンド、例えば、数式の始まり終わりを示す $ 記号や、印刷レイアウトを整えるためのスペース記号などを、削除したものです。尚、TeX のコンパイラは通りませんのでご注意ください。

«数式レベル設定»

右クリックで表示されるプルダウンメニューに表示される数学記号の種類を、各自の好みに合わせて選ぶことが出来ます。例えば、中学校レベルの数式しか殆ど使わない場合に数学の専門家が使う記号が沢山表示されるのは、かえって操作性を悪くしてしまいます。そのような場合に、このメニューで、自分が使う数式のレベルを設定しておけば、プルダウンメニューの数学記号を制限出来ます。レベルは、

  • 中学校数学　（レベル１）
  • 高校数学　（レベル２） …レベル１と２で設定された文字を表示
  • 理工系大学数学　（レベル３） …レベル１～３で設定された文字を表示
  • 専門数学　（レベル４） …レベル１～４で設定された文字を表示（高度な数学専門書を書く場合にも対応）

    の４種類に設定してあります。
    各文字記号がどのレベルに設定されているのかは、レベルのカスタマイズで確認できます。

  • レベルのカスタマイズ

    レベルのカスタマイズをクリックすると、各文字ごとにレベル設定を変更することができます。
    設定しておいたレベルには、足りない記号があったら、レベルを変更し表示されるように設定したり、 或いは、必要ない記号は表示させないようにすることができます。 尚、レベル０は、ショートカットメニューから選択して入力する必要のない文字記号に設定されていますので、表示しません。自分でカスタマイズして表示させないようにする場合にも、レベル０に設定できます。 必要な文字や記号を、使いやすいように自由にレベル分けして使ってください。


コンテキストメニュー

入力中のコンテキストメニュー（右クリックのショートカットメニュー）には、他からは設定できない便利なスタイル設定ができます。

«スタイル設定・数式番号»

数式とその数式番号を記述したい場合に、数式のセンタリングと数式番号の右寄せのスタイルが、クリックひとつで設定できます。LaTeXにも対応しています。

‹使い方›
1. 数式（ [image] (Math )モード）を入力し、続けて数式番号を（ [image] テキスト(Text)モード ）で入力します。

例：

2. 数式番号の部分（この例では、「１」）をドラッグして反転させます。

右クリックし、コンテクストメニューから、[スタイル設定]>[文字単位]>[数式番号]でクリックします。

3．次のようになります。


印刷文書からの読み込み(Option)

«InftyReader»

InftyProject のサイト http://www.inftyproject.org/ からリリースされている InftyReader (Ver.2.4.3以後のもの）を追加インストールすることにより、数式を含む印刷文書を読みとって、本ソフトウェアーで編集することができるようになります。

InftyReader は、数式を含む和文英文の文書の文字認識（OCR）ソフトです。
まず、数式を含む、活字（手書きでない）印刷文書を、スキャナでページ画像に保存しておき、それをInftyReaderで認識にかけると、その画像から、図エリア、表エリア、文章エリアに自動的に分割し、文章エリアより、文字データを生成します。尚、図と表は認識しませんのでご注意ください。

日本語と英語の文書について文字認識します。フランス語やドイツ語などの文書に使われるラテン文字も認識しますが、英語の場合に比べると間違いが多い場合があります。また、タイプライタ体で印字されたものは、現段階では、認識率がよくありません。

環境 : InftyReader は、Windows 2000 または Windows XP上で動作します。 Windows 98/Meでは動作しません。
重要 : InftyReader では、 Version 6 以後の Internet Explorer に含まれているライブラリをいくつか利用していますので、InftyReader を Windows 2000 上で動作する場合には、お使いの Windows 2000 を最新のものにアップデートする必要があります。

«画像ファイルの条件»

InftyReader は、白黒二値のページ画像のみを認識します。600DP Iか 400DPI で丁寧にスキャンされたもので、TIF（TIFF）（LZW圧縮がおすすめ、ファクシミリ互換可）、 BMP、GIF、PNG 形式で用意してください。

PDFの認識も可能ですが、日本語版で PDF 認識を行うためには、ユーザーのパソコンに Ghostscript (Ver.8.54) がインストールされている必要があります。また、Webなどで公開されているPDFは、軽量化のために、200dpi程度でスキャンされていたり、スクリーンモードでPDF化されていたりして、ほとんど認識不可能なものもあります。また、カラーや濃淡画像であったりすると、二値画像のみを解析するInftyReaderでは、認識できません。ご了承のうえ、お試しください。

原稿は、きれいに印刷されたものをご準備ください。

InftyReader は前処理で或る程度のノイズ除去を実行し、ページ画像を図領域、 表領域、テキスト領域（数式を含む）に自動的に分割します。その上でテキスト 領域を認識し、数式は構造解析を行います。しかし、より正確な認識結果を得る為には、スキャンした画像中に図、表やノイズがある場合は事前にそれらを除去 してから認識にかけるようにして下さい。

認識対象とするスキャン画像の品質の目安として、スキャンした画像中の接触文字や切れ文字などの数が１頁中の総文字数の１％以内になるように、スキャナの２値化レベルを調節して下さい。

«画像の認識»

認識結果を得る方法には、以下の方法があります。

[画像ファイルからの読み込み] (Ctrl+Shift+I)

すでにスキャンした画像ファイルがある場合、メニューバーの[ファイル] -> [インポート]から、[画像ファイルからの読み込み]を選択します。次に、以下のようなダイアログが表示されますので、認識したい画像ファイルを選びます。
画像に日本語の文字がひとつも含まれない場合は、[言語]で、チェックを英語にします。
スキャンしたときの解像度がわかれば、解像度を選択し、「認識」ボタンを押します。

[スキャナーからの読み込み] (Ctrl+Shift+S)

TWAIN 対応のスキャナーを用いて、原稿から直接、画像を読み込むことができます。
メニューバーの[ファイル] -> [インポート]から、[スキャナからの読み込み]を選択します。次に、以下のようなダイアログが表示されますので、[スキャン]のボタンを押します。初めてこのソフトからスキャンをする時には、[ソース]から、使用するスキャナを選んでから実行してください。

[PDFからの読み込み]

PDFファイルを認識させるときは、メニューバーの[ファイル] -> [インポート]から、[PDFからの読み込み]を選択します。
日本語版で PDF 認識を行うためには、ユーザーのパソコンに Ghostscript (Ver.8.54) がインストールされている必要があります。Ghostscript (Ver.8.54) のインストールがされていない、インストールの方法がわからない、面倒だ、という方のために、InftyProjectが　TeXインストーラ（フリーソフト）を作成しています。これを利用すると、最新のLaTeX と同時に、Ghostscript がインストールされ、環境変数の設定も自動で行なうことができますので、たいへん便利です。 URL:　http://www.inftyproject.org/jp/software.html#TeXInstaller

尚、先に述べたように、Webなどで公開されているPDFは、軽量化のために、200dpi程度でスキャンされていたり、スクリーンモードでPDF化されていたりして、ほとんど認識不可能なものもあります。また、カラーや濃淡画像であったりすると、二値画像のみを解析するInftyReaderでは、認識できません。ご了承のうえ、お試しください。

いずれの方法で認識するにしても、原稿は、はっきりと印刷されたものである必要があります。事前に、図や表、ノイズを消すことで、よりよい認識結果を得ることができます。認識対象とするスキャン画像の品質の目安と して、スキャンした画像中の接触文字や切れ文字などの数が１頁中の総文字数 の１％以内になるように、スキャナの２値化レベルを調節して下さい。印刷と 紙の質に問題がなければ、通常はこの水準のスキャン画像が得られると思いま す。（勿論、それでも誤認識は発生します。）

«シート・ビュー・ウインドウ»

ページ画像を認識させると、認識結果が表示されると同時に、シート・ビュー・ウインドウが表示されます。このウインドウでは、スキャンしたページの原画像が表示され、InftyEditor上に示すカーソルと同じ部分を、カーソルで示すため、認識結果のエラーを簡単にチェックすることができます。
ツールバーの [image] ボタンを押せば、シート・ビュー・ウインドウの開閉ができます。

«フォントサイズ»

出版されている書籍の大部分は、10pt で印刷されていますが、InftyEditor のデフォルトのフォントサイズは 12pt にセットされています。従って、印刷文書の１行がエディタの１行に収まらず、殆どの行が途中で折り返されてしまうことがあります。そのような場合は、InftyEditor の標準フォント を 10pt に設定してから、InftyReader からの読み込みを実行すると解消されます。


入力早見表（記号・文字）

入力早見表(記号・文字)

キーボードで入力できない文字や記号を、
方法　A キーボードからコマンドで入力する場合は、以下を参照してください。

例: α \alpha と入力後、Enter キーを押す。

コマンドを入力し始めると、候補が表示されますので、その中から選ぶことができます。
矢印キーで選択し、Enterキーで確定すると、手際よく入力できます。

ギリシャ文字

２項演算子

関係演算子

矢印

括弧類

点類

マークシート用記号

その他の記号

関数

ラテン文字 1

ラテン文字 2

German

Black Board Bold

Calligraphic

Script

尚、次の文字記号は、コマンド入力（方法A）ではなく、 方法　C コンテクストメニュー（右クリックのショートカットメニュー）から、入力できます。

キリル文字（ロシア）


ギリシャ文字

文字 | コマンド
 | \Gamma
 | \Delta
 | \Theta
 | \Lambda
 | \Xi
 | \Pi
 | \Sigma
 | \Upsilon
 | \Phi
 | \Psi
 | \Omega
 | \alpha
 | \beta
 | \gamma
 | \delta
 | \epsilon
 | \zeta
 | \eta
 | \theta
 | \iota
 | \kappa
 | \lambda
 | \mu
 | \nu
 | \xi
 | \pi
 | \rho
 | \sigma
 | \tau
 | \upsilon
 | \phi
 | \chi
 | \psi
 | \omega
 | \varepsilon
 | \vartheta
 | \varpi
 | \varrho
 | \varsigma
 | \varphi


２項演算子

&, ∗, +, -, /, \, 　は、キーボードから入力可能.

記号 | コマンド
 | \pm
 | \mp
 | \times 又は、テンキー（Num Lock）の "*"
 | \div 又は、テンキー（Num Lock）の "/ "
 | \oplus
 | \ominus
 | \otimes
 | \cup
 | \cap
∨ | \vee
∧ | \wedge
 | \sqcup
 | \sqcap
 | \dotplus
 | \ltimes
 | \rtimes
 | \bigodot
 | \Hat
 | \circ


関係演算子

記号 | コマンド
 | \in
 | \ni
 | \subset
 | \supset
 | \Subset
 | \Supset
 | \leq
 | \geq
 | \leqq
 | \geqq
 | \ll
 | \gg
 | \equiv
 | \doteqdot
 | \neq
 | \notsubset
 | \notsupset
 | \notin
 | \notni
 | \sim
 | \approx
 | \simeq
 | \cong
 | \prec
 | \succ
 | \propto
 | \parallel
 | \prep
 | \vdash
 | \dashv
 | \triangleleft
 | \triangleright
 | \risingdotseq
 | \fallingdotseq
 | \subseteq
 | \supseteq
 | \subseteqq
 | \supseteqq
 | \subsetnoteq
 | \supsetnoteq
 | \subsetnoteqq
 | \supsetnoteqq
 | \preceq
 | \succeq
 | \models
 | \notsimeq
 | \notleq
 | \notgeq
 | \notleqq
 | \notgeqq
 | \notequiv
 | \lessgtr
 | \gtrless
 | \notcong
 | \varpitchfork
 | \lessapprox
 | \gtrapprox
 | \smile
 | \frown
 | \asymp
 | \nmid
 | \nsubseteq
 | \nsupseteq
 | \notparallel
 | \nprec
 | \nsucc
 | \lesseqgtr
 | \gtreqless
 | \lesseqqgtr
 | \gtreqqless
 | \underleftarrowsim
 | \underrightarrowsim
 | \lneq
 | \gneq
 | \lneqq
 | \gneqq


矢印

記号 | コマンド
 | \leftarrow
 | \rightarrow
 | \Leftarrow
 | \Rightarrow
 | \leftrightarrow
 | \Leftrightarrow
 | \uparrow
 | \downarrow
 | \Uparrow
 | \Downarrow
 | \searow
 | \nearrow
 | \swarrow
 | \nwarrow
 | \mapsto
 | \hookrightarrow


括弧類

[, ], {, }, (, ), <, >, |, ||, は、キーボードから入力できます。

記号 | コマンド
 | \ulcorner
 | \urcorner
 | \llcorner
 | \lrcorner
 | \lfloor
 | \rfloor
 | \lceil
 | \rceil
 | \langle
 | \rangle

* 連立方程式、行列、場合分けなど、複数行にわたる、縦長の括弧　[, ], {, }, (, ), <, >, |, ||　の入力方法は、複数行にわたる、縦長の括弧の入力 を参照


点類

記号 | コマンド
 | \doubleendquartation
 | \singleendquartation
 | \bullet;
 | \singlebeginquartation
 | \doublebeginquartation
 | \circ
 | \cdots
 | \ldots
 | \cdot
 | \vdots
 | \ddots
 | (上添え字位置で) \prime もしくは、数式モードで キーボードから ' を入力。
 | (上添え字位置で) \doubleprime
 | (上添え字位置で) \tripleprime


マークシート用記号

記号 | コマンド
 | \egg0
 | \egg1
 | \egg2
 | \egg3
 | \egg4
 | \egg5
 | \egg6
 | \egg7
 | \egg8
 | \egg9
 | \egg10
 | \egg11
 | \egg12
 | \egg13
 | \egg14
 | \egg15
 | \egg16
 | \egg17
 | \egg18
 | \egg19
 | \egg20
 | \egg21
 | \eggA
 | \eggB
 | \eggC
 | \eggD
 | \eggE
 | \eggF
 | \eggG
 | \eggH
 | \eggI
 | \eggJ
 | \eggK
 | \eggL
 | \eggM
 | \eggN
 | \eggO
 | \eggP
 | \eggQ
 | \eggR
 | \eggS
 | \eggT
 | \eggU
 | \eggV
 | \eggW
 | \eggX
 | \eggY
 | \eggZ
 | \egga
 | \eggb
 | \eggc
 | \eggd
 | \egge
 | \eggf
 | \eggg
 | \eggh
 | \eggi
 | \eggj
 | \eggk
 | \eggl
 | \eggm
 | \eggn
 | \eggo
 | \eggp
 | \eggq
 | \eggr
 | \eggs
 | \eggt
 | \eggu
 | \eggv
 | \eggw
 | \eggx
 | \eggy
 | \eggz
 | \eggplus
 | \eggminus


その他の記号

「その他の記号」においては、選択されているモードが適用されます。 入力する前には、テキストモードと、数式モード どちらの状態にあるのか確認してください。

記号 | コマンド
 | \infty
 | \partial
 | \nabla
 | \ell
 | \hbar
 | \re
 | \im
 | \aleph
 | \emptyset
 | \forall
 | \exists
 | \neg
 | \angle
 | \triangle
 | \square
 | \parallelogram
 | \blacksquare
 | \S
 | \dagger
 | \ddagger
 | \KnuthP Or \P
 | \flat
 | \natural
 | \copyright
 | \wp
 | \coprod
 | \star
- | \hyphen
 | \longhyphen
 | \contfrac


関数

関数名 | コマンド
arc | \arc
arccos | \arccos
Arccos | \Arccos
arcsin | \arcsin
Arcsin | \Arcsin
arctan | \arctan
Arctan | \Arctan
arg | \arg
Arg | \Arg
cos | \cos
cosec | \cosec
cosecech | \cosecech
cosech | \cosech
cosh | \cosh
cot | \cot
cotech | \cotech
coth | \coth
csc | \csc
deg | \deg
det | \det
Det | \Det
dim | \dim
Dim | \Dim
ess | \ess
exp | \exp
Exp | \Exp
Ext | \Ext
gcd | \gcd
hom | \hom
Hom | \Hom
Im | \Im
lg | \lg
In | \In
log | \log
Log | \Log
mod | \mod
Re | \Re
sec | \sec
sin | \sin
sinech | \sinh
sinh | \sinh
tan | \tan
tanech | \tanech
tanh | \tanh
Vol | \Vol
vol | \vol


ラテン文字１

ラテン文字は、入力すると、テキストモードになりますが、数式の記号として扱いたいときには、入力した部分をドラッグして、 [image] 数式(Math )モードをクリックすれば、数式領域にすることができます。

文字 | コマンド
À | \Agrave
Á | \Aacute
Â | \Ahat
Ã | \Atilde
Ä | \Addot
Å | \Acirc
Ç | \Ccedille
È | \Egrave
É | \Eacute
Ê | \Ehat
Ë | \Eumlaut
Ì | \Igrave
Í | \Iacute
Î | \Ihat
Ï | \Iumlaut
Ñ | \Ntilde
Ò | \Ograve
Ó | \Oacute
Ô | \Ohat
Õ | \Otilde
Ö | \Oumlaut
Ù | \Ugrave
Ú | \Uacute
Û | \Uhat
Ü | \Uumlaut
Ý | \Yacute
ß | \ss;
à | \agrave
á | \aacute
â | \ahat
ã | \atilde
ä | \aumlaut
â | \acirc
ç | \ccedille
è | \egrave
é | \eacute
ê | \ehat
ë | \eumlaut
ì | \igrave
í | \iacute
î | \ihat
ï | \iumlaut
ñ | \ntilde
ò | \ograve
ó | \oacute
ô | \ohat
õ | \otilde
ö | \oumlaut
ù | \ugrave
ú | \uacute
û | \uhat
ü | \uumlaut
ý | \yacute


ラテン文字２

ラテン文字は、入力すると、テキストモードになりますが、数式の記号として扱いたいときには、入力した部分をドラッグして、 [image] 数式(Math )モードをクリックすれば、数式領域にすることができます。

文字 | コマンド
Ā | \Amacr
ā | \amacr
Ă | \Abreve
ă | \abreve
Ą | \Aogon
ą | \aogon
Ć | \Cacute
ć | \cacute
Ĉ | \Ccirc
ĉ | \ccirc
Ċ | \Cdot
ċ | \cwithdot
Č | \Ccaron
č | \ccaron
Ď | \Dcaron
ď | \dcaron
Đ | \Dstrok
đ | \dstrok
Ē | \Emacr
ē | \emacr
Ĕ | \Ebreve
ĕ | \ebreve
Ė | \Edot
ė | \edot
Ę | \Eogon
ę | \eogon
Ě | \Echeck
ě | \echeck
Ĝ | \Gcirc
ĝ | \gcirc
Ğ | \Gbreve
ğ | \gbreve
Ġ | \Gdot
ġ | \gdot
Ģ | \Gcedil
ģ | \gacute
Ĥ | \Hcirc
ĥ | \hcirc
Ħ | \Hstrok
ħ | \hstrok
Ĩ | \Itilde
ĩ | \itilde
Ī | \Imacr
ī | \imacr
Ĭ | \Ibreve
ĭ | \ibreve
Į | \Iogon
į | \iogon
İ | \Idot
ı | \imath
Ĳ | \IJlig
ĳ | \ijlig
Ĵ | \Jcirc
ĵ | \jcirc
Ķ | \Kcedil
ķ | \kcedil
ĸ | \kgreen
Ĺ | \Lacute
ĺ | \lacute
Ļ | \Lcedil
ļ | \lcedil
Ľ | \Lcaron
ľ | \lcaron
Ŀ | \Lmidot
ŀ | \lmidot
Ł | \Lstrok
ł | \lstrok
Ń | \Nacute
ń | \nacute
Ņ | \Ncedil
ņ | \ncedil
Ň | \Ncaron
ň | \ncaron
ŉ | \napos
Ŋ | \ENG
ŋ | \eng
Ō | \Omacr
ō | \omacr
Ŏ | \Obreve
ŏ | \obreve
Ő | \Odblac
ő | \odblac
Œ | \OElig
œ | \oelig
Ŕ | \Racute
ŕ | \racute
Ŗ | \Rcedil
ŗ | \rcedil
Ř | \Rcaron
ř | \rcaron
Ś | \Sacute
ś | \sacute
Ŝ | \Scirc
ŝ | \scirc
Ş | \Scedil
ş | \scedil
Š | \Scaron
š | \scaron
Ţ | \Tcedil
ţ | \tcedil
Ť | \Tcaron
ť | \tcaron
Ŧ | \Tstrok
ŧ | \tstrok
Ũ | \Utilde
ũ | \utilde
Ū | \Umacr
ū | \umacr
Ŭ | \Ubreve
ŭ | \ubreve
Ů | \Uring
ů | \uring
Ű | \Udblac
ű | \udblac
Ų | \Uogon
ų | \uogon
Ŵ | \Wcirc
ŵ | \wcirc
Ŷ | \Ycirc
ŷ | \ycirc
Ÿ | \Yuml
Ź | \Zacute
ź | \zacute
Ż | \Zadot
ż | \zdot
Ž | \Zcaron
ž | \zcaron


ドイツ文字

ドイツ文字(German)

文字 | コマンド
 | \frakA
 | \frakB
 | \frakC
 | \frakD
 | \frakE
 | \frakF
 | \frakG
 | \frakH
 | \frakI
 | \frakJ
 | \frakK
 | \frakL
 | \frakM
 | \frakN
 | \frakO
 | \frakP
 | \frakQ
 | \frakR
 | \frakS
 | \frakT
 | \frakU
 | \frakV
 | \frakW
 | \frakX
 | \frakY
 | \frakZ
 | \fraka
 | \frakb
 | \frakc
 | \frakd
 | \frake
 | \frakf
 | \frakg
 | \frakh
 | \fraki
 | \frakj
 | \frakk
 | \frakl
 | \frakm
 | \frakn
 | \frako
 | \frakp
 | \frakq
 | \frakr
 | \fraks
 | \frakt
 | \fraku
 | \frakv
 | \frakw
 | \frakx
 | \fraky
 | \frakz


太字(Black Board Bold）

文字 | コマンド
 | \BbbA
 | \BbbB
 | \BbbC
 | \BbbD
 | \BbbE
 | \BbbF
 | \BbbG
 | \BbbH
 | \BbbI
 | \BbbJ
 | \BbbK
 | \BbbL
 | \BbbM
 | \BbbN
 | \BbbO
 | \BbbP
 | \BbbQ
 | \BbbR
 | \BbbS
 | \BbbT
 | \BbbU
 | \BbbV
 | \BbbW
 | \BbbX
 | \BbbY
 | \BbbZ
 | \Bbbd
 | \Bbbe
 | \Bbbi
 | \Bbbid
 | \Bbbie
 | \Bbbii


花文字（Calligraphic)

文字 | コマンド
 | \calA
 | \calB
 | \calC
 | \calD
 | \calE
 | \calF
 | \calG
 | \calH
 | \calI
 | \calJ
 | \calK
 | \calL
 | \calM
 | \calN
 | \calO
 | \calP
 | \calQ
 | \calR
 | \calS
 | \calT
 | \calU
 | \calV
 | \calW
 | \calX
 | \calY
 | \calZ


筆記体(Script)

文字 | コマンド
 | \scra
 | \scrb
 | \scrc
 | \scrd
 | \scre
 | \scrf
 | \scrg
 | \scrh
 | \scri
 | \scrj
 | \scrk
 | \scrl
 | \scrm
 | \scrn
 | \scro
 | \scrp
 | \scrq
 | \scrr
 | \scrs
 | \scrt
 | \scru
 | \scrv
 | \scrw
 | \scrx
 | \scry
 | \scrz


入力早見表（数式構文）

数式構文をキーボードから入力する場合、
それぞれの構文の名前を入力します。

分数

根号

積分

真下に添字のつくもの（極限・重積分・文字関数）

真上と真下に添字のつくもの（総和・記号関数）

アクセント記号

アンダーライン

行列 [image] 連立方程式や場合分けなどの縦長括弧

通常の添字の入力は、次を参照してください。

数式モードでのカーソル移動の原則


分数

方法　A \frac ( \f でも可 )と入力し、Enterキーを押します。

方法　B 数式(Math )モードにして、ステータスバーから [image] をクリックするか、ファンクションキーF5を押します。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文一覧」⇒「分数」を選択します。

上記、方法A、B、C、のいずれかの後は、以下のようにします。

1. 分数線が表示され、カーソルは分子の位置にあります。
2. 分子を入力後、Enter キーを押すと、カーソルは分母に移動します。
3. 分母を入力後、 Enterキーを押すと、カーソルは分数の外（後ろ）に移動します。

尚、1. の時、分母を先に入力したい場合 は、 [設定]メニューの[オプション]、[全般]タブ　で、設定を変更できます。

方法　D 手書き数式パッドを使うこともできます。
任意の長さの横線を引き、分母分子を入力します。分母分子、どちらが先でもかまいません。


根号

方法　A \sqrt ( \r でも可 )と入力し、Enterキーを押します。

方法　B 　数式(Math )モードにし、ステータスバーから [image] をクリックするか、ファンクションキーF６を押します。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文一覧」⇒「根号」を選択します。

上記、方法A、B、C、のいずれの場合も、以下のようにします。

カーソルは、根号内にあるので、根号内の文字を入力し、Enter または、右矢印を押すと、カーソルは、根号の上添え字位置に移動します。さらにEnter または、右矢印を押すと、根号の次の文字位置に移動します。

根号内の文字の先頭にカーソルがある時、「←」を押すと、累乗根の位置に移動します。

方法　D 手書き数式パッドを使うこともできます。 この二通りの書き方のどちらかで書いてください。

累乗根

累乗根を最初に入力する方法があります。

Method A \radical を入力し、Enterキーを押すと、カーソルは、累乗根の位置にきます。

Method C コンテクストメニューの、「累乗根」を選択します。


積分

記号 | コマンド
 | \int
 | \oint

方法　A 例： \int

\int ( \i でも可 )と入力し、Enter を押す。 このとき、カーソルは下添字位置にあります。

方法　B この方法では、\int のみ入力が可能です。
数式(Math )モードで、ステータスバーから [image] をクリックするか、ファンクションキーF9を押します。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文一覧」⇒「積分」を選択し、その右のメニューから、入力したいものを選びます

上記、方法A、B、C、のいずれの場合も、下添字を入力後、矢印キー「 [image] 」 を押す。 カーソルは上添字位置に移動します。
上添字を入力後、Enterを押すと、カーソルは積分記号の後ろに移動します。

方法　D 手書き数式パッドでは、\int のみ入力が可能です。\int のパッドでの書き方は、 [image] です。


記号の真下に添字がつくもの(極限、重積分など)

方法　A 例： \lim

\limと入力し、Enterキーを押します。 カーソルは記号「極限」の下です。下添字を入力後、Enterを押すと、カーソルは記号「極限」の後ろ（ベースライン）に移動します。

方法　B この方法では、\lim の場合のみ使えます。
  数式(Math )モードで、ステータスバーから [image] をクリックするか、ファンクションキーF8を押します。

この「方法B」で入力した場合、 極限にその下の添字として、x [image] [image] が含まれて入力されます。これを利用する（書き換える）と、n [image] [image], x [image] 0 などの入力が簡単になります。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文一覧」⇒「真下に添え字」を選択し、その右のメニューから、入力したいものを選びます。下添字を入力後、Enterを押すと、カーソルは記号「極限」の後ろ（ベースライン）に移動します。

方法　D 手書き数式パッドでは、\lim のみ入力が可能です。\lim のパッドでの書き方は、 [image] です。

入力をすると同時に、カーソルがその記号の下にいくもの

文字関数 | コマンド
lim | \lim
argmax | \argmax
ArgMax | \ArgMax
argmin | \argmin
ArgMin | \ArgMin
inf | \inf
LIM | \LIM
liminf | \liminf
limsup | \limsup
max | \max
Max | \Max
min | \min
Min | \Min
pr | \pr
Pr | \Pr
res | \res
Res | \Res
sup | \sup
varinjlim | \varinjlim
varliminf | \varliminf
varlimsup | \varlimsup
varprojlim | \varprojlim
積分記号 | コマンド
 | \iint
 | \iiint
 | \iiiint
 | \idotsint

入力すると、カーソルは、記号の後ろにあるが、 下矢印 キーを押すと、カーソルが、記号の下部に移動するもの

文字関数 | コマンド
coker | \coker
Coker | \Coker
Div | \Div
ext | \ext
grad | \grad
Grad | \Grad
hess | \hess
Hess | \Hess
hom | \hom
ker | \ker
Ker | \Ker
loc | \loc
ric | \ric
Ric | \Ric
Spec | \Spec
spec | \spec
Tor | \Tor
Trace | \Trace
trace | \trace


記号の真上と真下に添字がつくもの(総和など)

記号 | コマンド
 | \sum
 | \prod
 | \coprod
 | \bigcup
 | \bigcap
 | \bigvee
 | \bigwedge
 | \bigoplus
 | \bigotimes

方法　A 例： \sum

\sum （ \s でも可）と入力し、Enterを押します。カーソルは記号の真下の添字位置です。

方法　B この方法では、\sum の場合のみ使えます。

  数式(Math )モードで、ステータスバーから [image] をクリックするか、ファンクションキーF7を押します。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「数式構文一覧」⇒「真下と真上に添え字」を選択し、その右のメニューから、入力したいものを選びます。

上記、方法A、B、C、のいずれの場合も、記号が入力されたら、まず、下添字位置に入力後、 矢印キー「 [image] 」を押します。カーソルは上添字位置に移動します。
上添字位置に入力後、Enterを押すと、カーソルは記号の後ろに移動します。

方法　D 手書き数式パッドでは、\sum のみ入力が可能です。\sum のパッドでの書き方は、 [image] です。この書き方でないと認識できませんので注意してください。


アクセント記号・オーバーライン類

アクセント記号 | コマンド
 | \acute
 | \grave
 | \hat
 | \tilde
 | \check
 | \breve
 | \dot
 | \ddot
 | \dddot
 | \ttilde
 | \mathring
 | \overleftarrow
 | \overrightarrow
 | \widehat
 | \arc

オーバーライン類 | コマンド
 | \overline
 | \vec

方法　A 例： \acute
\acuteと入力し、Enter を押す。カーソルは、アクセント記号「acute」の真下の位置にあります。
入力後、Enter を３回押すと、記号の後ろに移動します。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）「数学構文一覧」⇒「アクセント記号」または、「オーバーライン類」から 選択する。 カーソルは、入力した記号の真下の位置にあるので、入力後、Enter を３回押すと、ベースラインに移動します。

*文章（テキスト）中の ラテン文字 （例：　フランス語のアクサンやセディーユなど）は、 数式構文のアクセント記号(数式モード）ではありません。
テキストモードで、ラテン文字として、フォントで表示できます。
(記号表 ラテン文字 1 と ラテン文字 2をご覧ください。）


アンダーライン類

Symbol | Entity | Input
 | 下線 | \underline
 | 点線 | \underlinedot
 | 破線 | \underlinedash
 | 一点鎖線 | \underlinedashdot
 | 二点鎖線 | \underlinedashdotdot
 | 波線 | \underlinetidle

方法　A 例： \underline
\underlineと入力し、Space(又はEnter)を押す。カーソルは、アクセント記号「underline」の真上の位置にあります。
入力後、Enter を３回押すと、記号の後ろに移動します。

方法　C コンテキストメニュー（右クリックのショートカットメニュー）「数式構文一覧」->「アンダーライン類」から 「underline」を選択する。 アクセント記号「underline」の真上の位置にあります。
入力後、Enter を３回押すと、記号の後ろに移動します。


行列、連立方程式、場合分け

行列　 [image] 連立方程式や場合分け　 [image] など縦長の括弧の入力

複数行にわたる、縦長の括弧 [, {, (, |, || の入力

1. \ に続けて [, {, (, |, || のいずれかを入力する。

2. Enterキーを押す。このとき、カーソルは入力した括弧の間にあります。

3. 文字を入力した後、Shift + Enter を押すと、カッコ内で改行 されます。

連立方程式や場合分け のように、「閉じ括弧」がいらない場合は、文字入力の後、矢印キー「→」を押すと、カーソルが、「閉じ括弧」の直前にくるので（このとき、カーソルは、「閉じ括弧」と同じ高さ）、Deleteキーで削除します。


Symbol Text List

入力早見表（テキスト用記号・文字）

数式モードではなく、テキストモードにおいても、キーボードでは入力できない文字や記号を、使うことがあります。
InftyEditorでは、次の文字に関して、テキストモードでも、簡単に、右クリックのショートカットメニューから、入力できるようになっています。

脚注書式（上付き）（数字記号・アルファベット大文字・小文字）
脚注書式（下付き）（数字記号・アルファベット大文字・小文字）

次の文字は、右クリックのショートカットメニューだけでなく、コマンドモードでも入力することができます。

ラテン文字 1

ラテン文字 2


脚注書式（上付き・下付き）

脚注書式（上付き）（数字記号・アルファベット大文字・小文字）
脚注書式（下付き）（数字記号・アルファベット大文字・小文字）

方法　C コンテキストメニュー（右クリックのショートカットメニュー）から、「テキスト用記号・文字」から選択します。

[書式メニュー] ⇒ [脚注書式]から、上付き [image] にするか、下付き [image] にするかを選択します。 ボタンが押されている状態のとき、文字を入力すると、脚注テキスト（上付き、もしくは、下付き）の位置に表示されます。


ラテン文字１

文字 | 入力方法
À | \Agrave
Á | \Aacute
Â | \Ahat
Ã | \Atilde
Ä | \Addot
Å | \Acirc
Ç | \Ccedille
È | \Egrave
É | \Eacute
Ê | \Ehat
Ë | \Eumlaut
Ì | \Igrave
Í | \Iacute
Î | \Ihat
Ï | \Iumlaut
Ñ | \Ntilde
Ò | \Ograve
Ó | \Oacute
Ô | \Ohat
Õ | \Otilde
Ö | \Oumlaut
Ù | \Ugrave
Ú | \Uacute
Û | \Uhat
Ü | \Uumlaut
Ý | \Yacute
ß | \ss;
à | \agrave
á | \aacute
â | \ahat
ã | \atilde
ä | \aumlaut
â | \acirc
ç | \ccedille
è | \egrave
é | \eacute
ê | \ehat
ë | \eumlaut
ì | \igrave
í | \iacute
î | \ihat
ï | \iumlaut
ñ | \ntilde
ò | \ograve
ó | \oacute
ô | \ohat
õ | \otilde
ö | \oumlaut
ù | \ugrave
ú | \uacute
û | \uhat
ü | \uumlaut
ý | \yacute


ラテン文字２

Character | Input
Ā | \Amacr
ā | \amacr
Ă | \Abreve
ă | \abreve
Ą | \Aogon
ą | \aogon
Ć | \Cacute
ć | \cacute
Ĉ | \Ccirc
ĉ | \ccirc
Ċ | \Cdot
ċ | \cwithdot
Č | \Ccaron
č | \ccaron
Ď | \Dcaron
ď | \dcaron
Đ | \Dstrok
đ | \dstrok
Ē | \Emacr
ē | \emacr
Ĕ | \Ebreve
ĕ | \ebreve
Ė | \Edot
ė | \edot
Ę | \Eogon
ę | \eogon
Ě | \Echeck
ě | \echeck
Ĝ | \Gcirc
ĝ | \gcirc
Ğ | \Gbreve
ğ | \gbreve
Ġ | \Gdot
ġ | \gdot
Ģ | \Gcedil
ģ | \gacute
Ĥ | \Hcirc
ĥ | \hcirc
Ħ | \Hstrok
ħ | \hstrok
Ĩ | \Itilde
ĩ | \itilde
Ī | \Imacr
ī | \imacr
Ĭ | \Ibreve
ĭ | \ibreve
Į | \Iogon
į | \iogon
İ | \Idot
ı | \imath
Ĳ | \IJlig
ĳ | \ijlig
Ĵ | \Jcirc
ĵ | \jcirc
Ķ | \Kcedil
ķ | \kcedil
ĸ | \kgreen
Ĺ | \Lacute
ĺ | \lacute
Ļ | \Lcedil
ļ | \lcedil
Ľ | \Lcaron
ľ | \lcaron
Ŀ | \Lmidot
ŀ | \lmidot
Ł | \Lstrok
ł | \lstrok
Ń | \Nacute
ń | \nacute
Ņ | \Ncedil
ņ | \ncedil
Ň | \Ncaron
ň | \ncaron
ŉ | \napos
Ŋ | \ENG
ŋ | \eng
Ō | \Omacr
ō | \omacr
Ŏ | \Obreve
ŏ | \obreve
Ő | \Odblac
ő | \odblac
Œ | \OElig
œ | \oelig
Ŕ | \Racute
ŕ | \racute
Ŗ | \Rcedil
ŗ | \rcedil
Ř | \Rcaron
ř | \rcaron
Ś | \Sacute
ś | \sacute
Ŝ | \Scirc
ŝ | \scirc
Ş | \Scedil
ş | \scedil
Š | \Scaron
š | \scaron
Ţ | \Tcedil
ţ | \tcedil
Ť | \Tcaron
ť | \tcaron
Ŧ | \Tstrok
ŧ | \tstrok
Ũ | \Utilde
ũ | \utilde
Ū | \Umacr
ū | \umacr
Ŭ | \Ubreve
ŭ | \ubreve
Ů | \Uring
ů | \uring
Ű | \Udblac
ű | \udblac
Ų | \Uogon
ų | \uogon
Ŵ | \Wcirc
ŵ | \wcirc
Ŷ | \Ycirc
ŷ | \ycirc
Ÿ | \Yuml
Ź | \Zacute
ź | \zacute
Ż | \Zadot
ż | \zdot
Ž | \Zcaron
ž | \zcaron


機能メニュー

手書き数式入力パッド

機能メニューの[手書き数式入力]、または、ツールバーの [image] を押すと、 [手書き入力パッド] というポップアップウインドウが表示されます。

マウス（又は、ペンタブレット等）でドラッグすると、文字や記号などを書くことができます。
マウスのボタン（ペン）を離すごとに、それまでに書かれた文字が認識され、きれいなストロークで適切な大きさに再描画されます。
手書き入力パッドにあるボタンで次のような操作が行えます。

全て削除：入力全ての文字を削除する

削除：入力した文字を削除する

戻す： ストローク単位で元に戻す

決定：認識された文字を、編集画面に挿入する

ただし、Ｆ や C など、ストロークを追加して別の文字に変化する可能性のある文字（Ｆ→Ｅ，Ｃ→Ｇ）に対しては、マウスボタン（ペン）を離しても直ちには書き換えは行われません。別の位置に次の文字を書き始めるか、何も書かずに１秒以上たつと、書き換えが行われます。従って、 特別なキー操作をせずにどんどん 式を書いていけば、順次認識されていきます。

認識された文字が求めるものと違うときは、 マウスでその文字をクリック すると、他の候補が表示されます。
たとえば、絶対値｜を表示させたい場合、縦棒を描くようにドラッグをすると、まず、数字の１に変換されますが、ここでクリックをすれば、次の候補として、絶対値の｜に変わります。

«認識対象文字・記号»

手書き入力で認識できる文字は、以下のとおりです。 高校数学レベルを対象としており、使用頻度の少ないギリシャ文字などは、対象から外してあります。

アルファベット | A B C D E F G H I J K L M N O P Q R S T U V W X Y Z a b c d e f g h i j k l m n o p q r s t u v w x y z
数字 | 0 1 2 3 4 5 6 7 8 9
ギリシャ文字 | F Y W a b g d e q l m n p f j w
特殊記号 | S [image] [image] [image] comma period
２項演算子 | + - [image] [image] [image] [image] | / \
関係演算子 | =
関数 | lim log sin cos tan
括弧類 | ( ) { } [ ]

それぞれの、書き方は、手書きの書き方を参照してください。


Letters recognizable in hand writing mode

<手書き入力で認識できる文字の書き方>

アルファベット大文字

アルファベット小文字

数字

ギリシャ文字

記号

入力すると、それぞれ、 [image] 、 [image] になります。


DVIPSK HELP

 以下の説明はコマンドプロンプトから、'dvipsk.exe. -- help' を実行したときに表示されるヘルプの内容です。
Usage: dvipsk [OPTION]... FILENAME[.dvi]
a*  Conserve memory, not time      A   Print only odd (TeX) pages
b # Page copies, for posters e.g.  B   Print only even (TeX) pages
c # Uncollated copies              C # Collated copies
d # Debugging                      D # Resolution
e # Maxdrift value                 E*  Try to create EPSF
f*  Run as filter                  F*  Send control-D at end
                                   G*  Shift low chars to higher pos.
h f Add header file
i*  Separate file per section
j*  Download fonts partially
k*  Print crop marks               K*  Pull comments from inclusions
l # Last page                      L # Length of writet1 buffer (24KB)
m*  Manual feed                    M*  Don't make fonts
mode s Metafont device name
n # Maximum number of pages        N*  No structured comments
o f Output file                    O c Set/change paper offset
p # First page                     P s Load config.$s
pp l Print only pages listed
q*  Run quietly
r*  Reverse order of pages         R*  Run securely
s*  Enclose output in save/restore S # Max section size in pages
t s Paper format                   T c Specify desired page size
u s PS mapfile                     U*  Disable string param trick
v   Print version number and quit  V*  Send downloadable PS fonts as PK
x # Override dvi magnification     X # Horizontal resolution
y # Multiply by dvi magnification  Y # Vertical resolution
z*  Hyper PS                       Z*  Compress bitmap fonts
SJIS* Shift-JIS encoding
    # = number   f = file   s = string  * = suffix, `0' to turn off
    c = comma-separated dimension pair (e.g., 3.2in,-32.1cm)
    l = comma-separated list of page ranges (e.g., 1-4,7-9)

Email bug reports to tex-k@mail.tug.org.


[Setting] menu

[設定] メニュー

<標準フォント設定>

フォントサイズを選択します。

標準サイズを決めます。
ここで決定した標準サイズは、 、[書式]メニューの「フォントサイズ」の 中 であり、ツールバーの F 3のサイズとなります。

「書式」メニュー、または、ツールバーから、２ｐｔずつの大きさの変化をつける際の、基準の大きさになります。標準サイズの設定は、６ptから４６ｐｔまでの、２ｐｔごとのフォントサイズの選択が可能です。標準サイズはひとつのファイルについて、ひとつに決める必要があります。途中で切り替えると、そのページだけでなく、文書のはじめから終わりまで全体の標準文字サイズが切り替わります。

* 参照 [image] <フォントサイズ >

 「既定フォントに設定」ボタンをクリックすると、次回からの新規作成の標準フォント設定になります。

<オプション設定 >

[全般] タブ

< テキスト・数式　切り替え方法 >

  Ctrlキーを押すだけで切り替えられるか、Ctrl+スペースキーで切り替えられるかを選びます。ショートカットキーとしてCtrlキーをよく使う方は、後者を選んでおくと良いでしょう。

<スペース文字の表示>

  テキスト、数式、TeX　のそれぞれのモードでのスペース記号について、表示させるかどうか、設定することができます。

<分数内のカーソル移動>

  分数の入力において、カーソルが分母と分子のどちらから移動するか、入力しやすいほうを設定することができます。

<未確定のコマンド入力（￥～）>

   \ で始まるコマンドについて、入力したものに該当するコマンドがない、と判断された場合、デフォルトでは、LaTeXコマンドに変換されますが、LaTeX を利用しない場合など、入力できない（何もしない）ようにする、又は、文字列として表示される（文字列に変換）ようにする、を選ぶことができます。

<ページレイアウトで表示する>

チェックをはずしておくと、ブラウザでのWebスタイル表示になります。

[色]タブ

ここでは、背景色と表示色の変更を行うことができます。
項目の上でダブルクリックをすると、パレットが表示されます。

[DVI変換]タブ

<DVI->PS変換オプション>

DVIファイルをPS（ポストスクリプト）に変換する際の設定です。

* 参照 -><DVIPSヘルプ>

<DVI->PDF 変換オプション>

UNIX、Macintoshでの表示を目的とする際は、MX.EXEのほうにチェックを入れます。

<言語設定>

環境によっては、 メニューなどの表示を、日本語または英語の表示に切り替えることができます。